Package Details: ttf-merriweather 1:2.005-3

Git Clone URL: https://aur.archlinux.org/ttf-merriweather.git (read-only, click to copy)
Package Base: ttf-merriweather
Description: A typeface that is pleasant to read on screens by Sorkin Type Co
Upstream URL: http://sorkintype.com/
Licenses: custom:SIL Open Font License v1.1
Conflicts: ttf-google-fonts-opinionated-git, ttf-merriweather-ib
Submitter: CommodoreCrunch
Maintainer: CommodoreCrunch
Last Packager: CommodoreCrunch
Votes: 103
Popularity: 0.70
First Submitted: 2017-01-09 22:28
Last Updated: 2020-09-30 11:14

Latest Comments

1 2 Next › Last »

caleb commented on 2020-07-01 04:37

Please remove xorg-fonts-encodings as well. There should be no dependencies at all on most font packages. Please also fix the license, OFL is considered a standard license now.

devourerOfBits80 commented on 2020-06-30 17:15

Currently corrupted because it is dependent on the xorg-font-utils package that doesn't exist in the official repositories anymore.

nTia89 commented on 2020-06-29 21:03

Following upstream changes [1,2] we need to clean deps array.

[1] https://www.archlinux.org/todo/remove-unneeded-fontconfig-and-xorg-mkfontscale-dependencies-from-font-packages/ [2] https://www.archlinux.org/todo/removal-of-xorg-font-utils-transitional-package/

caleb commented on 2020-06-29 20:11

It addition to xorg-font-utils please drop the fontconfig and xorg-font-encodings dependencies. Font package should have no dependencies except in special cases, which this font is not. All those things are long obsolete and solved other ways.

polygamma commented on 2020-06-29 18:34

The package xorg-font-utils has been removed from the Arch repositories, this package cannot be built and installed anymore.

Thermi commented on 2018-01-13 17:42

Hey, bump PKGREL next time you edit dependencies and stuff! I got problems with upgrading ttf-google-fonts-git because you didn't do that!

CommodoreCrunch commented on 2017-08-07 20:04

@Jristz: https://github.com/google/fonts/issues/588

Anonymous comment on 2017-08-07 20:03

is there any reason why downgrading from 2.000 to 1.585?

Anonymous comment on 2017-01-27 13:58

No need to for install file to run fc-cache. This run by the hook at /usr/share/libalpm/hooks/fontconfig.hook.

eigengrau commented on 2017-01-26 13:48

Thanks CommodoreCrunch! (ノ◕ヮ◕)ノ*:・゚✧