Package Details: trine 1.0.8_update4-4

Git Clone URL: https://aur.archlinux.org/trine.git (read-only)
Package Base: trine
Description: A physics-based fantasy action game with three playable characters and co-op mode (game sold separately)
Upstream URL: http://trine-thegame.com
Licenses: custom: "commercial"
Submitter: None
Maintainer: ejona86
Last Packager: ejona86
Votes: 30
Popularity: 0.000000
First Submitted: 2011-04-13 07:39
Last Updated: 2015-06-20 16:17

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 Next › Last »

geraldoav commented on 2011-06-12 22:35

After the upgrade to kernel 2.6.39 I finally have this game working on mesa-git with R600. Before this upgrade the screen was blank and I could only hear the music.

Anonymous comment on 2011-06-11 15:45

@rewind: Comment out line 100 in PKGBUILD (thats where bundled libGLEW is removed).

It seems that removing bundled libs was bad idea. I'll fix the PKGBUILD later, don't have time to test it right now.

Anonymous comment on 2011-06-09 19:15

After the last full system upgrade:
"./trine-bin: error while loading shared libraries: libGLEW.so.1.5: cannot open shared object file: No such file or directory"
glew and lib32-glew are version 1.6:
http://www.archlinux.org/packages/extra/i686/glew/
Ideas ?

voria commented on 2011-05-08 12:06

New version has been released (TrineUpdate3). :)

Anonymous comment on 2011-04-28 17:57

updated to latest version

killermoehre commented on 2011-04-28 16:31

From the HumbleFrozenbyteBundle you can download now TrineUpdate2.

killermoehre

Cilyan commented on 2011-04-24 16:44

So, could finally make it work using the latest mesa-git (need to build glproto-git, dri2proto-git and libdrm-git, tweak the PKGBUILD to build all the drivers not only mesa-git). The game launches, but even with the graphics to the lowest the game runs simply too slowly to be playable... Shame, but anyway if you have a powerful enough intel card, it works :)
Tried with GM45 (Mobile 4).
At least the music is nice, the humble bundle is not lost, there's still the Soundtrack :)

Cilyan commented on 2011-04-24 14:48

At the moment, no, you're right. But, the game launches and then stops complaining that "Shader Models 3.0" must be supported but on the Intel site they claim my card supports version 4.0. From the logs, it seems that the shaders are compiled correctly. So I'm still digging to see what I can do :)

Anonymous comment on 2011-04-24 13:49

@Cilyan: Can you play it on Intel with that package? The developers claim this game won't run on Intel cards...

Cilyan commented on 2011-04-24 13:23

Seems libtxc_dxtn is needed. At least for Intel.