Package Details: touchegg 1.1.1-3

Git Clone URL: https://aur.archlinux.org/touchegg.git (read-only, click to copy)
Package Base: touchegg
Description: Multitouch gesture recognizer
Upstream URL: https://code.google.com/p/touchegg/
Keywords: gesture multitouch touchscreen
Licenses: GPL
Submitter: matthewbauer
Maintainer: None
Last Packager: thurstylark
Votes: 83
Popularity: 0.004026
First Submitted: 2011-02-22 23:32
Last Updated: 2016-09-22 00:25

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 Next › Last »

chenxiaolong commented on 2012-09-11 23:08

@Rezero: Thanks! I actually requested to delete those packages and yet, I forgot to fix my package...oops :)

Anonymous comment on 2012-09-11 22:46

utouch-geis (and other utouch AUR packages) have been renamed, so the current package is pointing to a non-existent dependency. Please change the current dependency from 'utouch-geis' to simply 'geis'. Thanks!

chenxiaolong commented on 2012-07-25 03:54

@Jose: Thanks for the new version! I've updated the PKGBUILD to version 1.1.

Anonymous comment on 2012-07-24 19:18

Hi! I'm the Touchégg developer. The v1.1 is available adding compatibility with the new Precise uTouch version:
http://packages.ubuntu.com/precise/utouch

Anonymous comment on 2012-04-08 20:26

Tested Touchegg under Ubuntu 12.04 Beta2. Also crashes with segmentation fault. Seems it has something to do with the new utouch

https://code.google.com/p/touchegg/issues/detail?id=148

Anonymous comment on 2012-03-24 20:19

I've installed all the packages after a reinstallation of the whole system included the qt-ubuntu instead of the regular one. At first the only response touchegg gave to me was for the 5 finger tap, classified as an "unknown gesture" followed by several "GRAIL WARNING (v3/gesture.cpp:IsOwned:253): failed to get touch from frame". After some restart of touchegg with this response it goes for Segmentation fault directly. I hope this could be fix and if there is anything I could do for help this project just tell me.

chenxiaolong commented on 2012-03-19 04:14

In that case, I'll have to test touchegg under Ubuntu 12.04. The Arch Linux package versions are equivalent to Ubuntu 12.04's.

Anonymous comment on 2012-03-19 00:56

finally got qt-ubuntu compiled and installed. But still the same segmentation fault, even when reverting back to the original packages. Any clue what i am doing wrong?

chenxiaolong commented on 2012-03-14 16:54

Yes, that is correct. I've posted a comment on the utouch-frame page asking to change libxi-ubuntu -> libxi. You can do it manually if you want.

Anonymous comment on 2012-03-14 16:15

@chenxiaolong: so all the package with the -ubuntu suffix has to be reinstalled with the equivalent? couse the utouch-frame require libxi-ubuntu. How I fix this??