Package Details: topmenu-gtk 0.3-1

Git Clone URL: https://aur.archlinux.org/topmenu-gtk.git (read-only, click to copy)
Package Base: topmenu-gtk
Description: Gtk+ module and Mate/Xfce panel applets for a global menubar
Upstream URL: https://git.javispedro.com/cgit/topmenu-gtk.git/about/
Licenses: GPL
Submitter: City-busz
Maintainer: None
Last Packager: aimileus
Votes: 5
Popularity: 0.001006
First Submitted: 2016-02-26 00:05
Last Updated: 2018-03-22 10:31

Latest Comments

caloldur17 commented on 2019-01-05 19:12

Need to edit the PKGBUILD file. Line 18: source = ("$pkgname-$pkgver.tar.xz::https://git.javispedro.com/cgit/topmenu-gtk-release_$pkgver.tar.gz"

Line 24: cd topmenu-gtk-release-$pkgver

Line 30: [ -d gtk2 ] || cp -r topmenu-gtk-release-$pkgver gtk2

Line 41 [ -d gtk3 ] || cp -r topmenu-gtk-release-$pkgver gtk3

renzobenzo commented on 2018-03-03 02:56

@Aberts10, install mate-panel-dev from the aur and it'll build.

Aberts10 commented on 2018-02-19 01:55

Same problem as notuxius. Any solutions?

notuxius commented on 2017-07-09 12:21

error on build:
'
==> Install or build missing dependencies for topmenu-gtk:
error: target not found: mate-panel-gtk3

'

frankrehfeld commented on 2016-08-18 09:09

I get

curl: (60) SSL certificate problem: unable to get local issuer certificate

Please fix it.

City-busz commented on 2016-08-07 17:08

Warning: as of version 0.3, the gtk3 module is still very unstable, and crashes the apps.