Package Details: tmux-git 7917_3.0.r22.g2db9a183-1

Git Clone URL: https://aur.archlinux.org/tmux-git.git (read-only)
Package Base: tmux-git
Description: A terminal multiplexer
Upstream URL: https://github.com/tmux/tmux/wiki
Licenses: BSD
Conflicts: tmux
Provides: tmux
Submitter: None
Maintainer: WorMzy
Last Packager: WorMzy
Votes: 49
Popularity: 0.55
First Submitted: 2010-03-18 21:59
Last Updated: 2019-08-19 22:57

Dependencies (4)

Required by (47)

Sources (2)

Pinned Comments

WorMzy commented on 2017-05-12 08:23

Please don't flag out-of-date just because the version listed is not current -- this is a -git package with a pkgver function, the version you build will always be current. Flag the package out-of-date if the build process changes, or upstream stop developing on the master branch, or the repository moves, etc..

Latest Comments

« First ‹ Previous 1 2 3 4

mar77i commented on 2011-01-31 10:34

VCS PKGBUILD Guidelines in the Wiki suggest using $_gitroot-build directories...
http://ix.io/1ry [edited!]

mar77i commented on 2011-01-31 10:28

VCS PKGBUILD Guidelines in the Wiki suggest using $_gitroot-build directories...
http://ix.io/1rw

Anonymous comment on 2011-01-16 21:49

PKGBUILD update.
Thanks for the remainder.

hellnest commented on 2011-01-15 04:37

http://pastebin.com/cw7XR55W ( PKGBUILD )

please update your PKGBUILD :)

cf8 commented on 2011-01-08 19:18

seems that PKGBUILD need some changes for package build success:
need to add ./autogen.sh before ./configure