Package Details: tilp-git 1.18.r25.g4fdd6bd0-2

Git Clone URL: https://aur.archlinux.org/tilp-git.git (read-only, click to copy)
Package Base: tilp-git
Description: TI graphing calculator link/transfer program
Upstream URL: https://github.com/adriweb/tilp_and_gfm/tree/gtk3
Licenses: GPL2
Groups: knightos
Conflicts: tilp
Provides: tilp
Submitter: aviallon
Maintainer: aviallon
Last Packager: aviallon
Votes: 1
Popularity: 0.22
First Submitted: 2020-06-05 23:35
Last Updated: 2021-02-05 15:44

Dependencies (4)

Required by (0)

Sources (1)

Latest Comments

aviallon commented on 2021-05-25 13:03

@BachoSeven thank you for the heads up. I will investigate this issue if I have enough time. I am looking at the website of tilibs (http://lpg.ticalc.org/prj_tilp), and it looks like a lot of things are outdated here. After a bit of searching, I found what looks like the actual git repo of the project: https://github.com/debrouxl/tilibs

I will try to find what to update to fix things.

BachoSeven commented on 2021-05-22 21:23

After a clean build, tilp fails to start with critical error: libticonv library version is 1.1.5 but 1.1.6 mini required.

I tried building against libticalcs-git, however that also does not compile because of tilibs-git(libticonv-git) failing as well.