Package Details: tikzit-git 2:2.1.4r2.g6c5d96d-1

Git Clone URL: https://aur.archlinux.org/tikzit-git.git (read-only)
Package Base: tikzit-git
Description: Creation and modification of TeX diagrams written using the pgf/TikZ macro library - rewrite in QT and C++
Upstream URL: https://tikzit.github.io/
Licenses: GPL
Conflicts: tikzit
Provides: tikzit
Submitter: haawda
Maintainer: haawda
Last Packager: haawda
Votes: 5
Popularity: 0.000000
First Submitted: 2012-06-23 14:42
Last Updated: 2019-03-30 11:35

Latest Comments

1 2 Next › Last »

haawda commented on 2018-12-21 19:22

Fixed, thanks.

rhssk commented on 2018-12-21 09:04

This now requires poppler-qt5 for the preview feature and won't build without it.

rhssk commented on 2018-11-11 20:56

Changing 'make -j1' in build() to 'make -j1 install' will properly install the man page, .desktop etc. under /usr/local/share/

haawda commented on 2018-05-28 15:55

You are right, they could not have been bigger: Qt instead of GNUstep, C++ instead of Objective-C, qmake instead of autotools.

PhotonX commented on 2018-05-28 13:01

Doesn't build, looks like major changes happened in the source.

haawda commented on 2017-11-10 23:51

No longer conflicts to ploticus.

haawda commented on 2013-05-19 15:34

done

alexmerry commented on 2013-05-17 21:51

You probably want to add
update-mime-database usr/share/mime
to tikzit.install (tikzit now installs mime info for .tikz files).

haawda commented on 2013-04-06 12:58

pacman-4.1-compatible PKGBUILD

max_meyer commented on 2012-05-13 17:25

updated and disown