Package Details: tibia latest-1

Git Clone URL: https://aur.archlinux.org/tibia.git (read-only, click to copy)
Package Base: tibia
Description: fast-paced free massively multiplayer online role-playing game
Upstream URL: http://www.tibia.com
Keywords: cipsoft mmorpg
Licenses: custom
Submitter: Cameri
Maintainer: Cameri (TrialnError)
Last Packager: TrialnError
Votes: 13
Popularity: 0.000000
First Submitted: 2015-11-09 06:01
Last Updated: 2020-04-03 20:21

Latest Comments

1 2 3 4 5 6 ... Next › Last »

N4gever commented on 2020-09-07 17:12

@lukinhasb, regarding the client you downloaded from the Tibia website, try removing some temp files: /tmp/qipc_sharedmemory_* . This worked for me and I was able to start the application again.

lukinhasb commented on 2020-09-07 11:03

It must have something to do with the dependencies. I had installed Tibia from the tibia.com website first, the client ran, but the fonts were buggy and misplaced, so I downloaded this one from AUR. The application didn't start, as mentioned by others, but when I try to open the Tibia client downloaded from the website it also doesn't start anymore. I have tried to remove the dependencies it installed by the Tibia downloaded from the website also doens't open anymore. Idk why.

lukinhasb commented on 2020-09-07 10:54

Same here. Application doesn't start, no errors pops up

N4gever commented on 2020-08-30 22:47

Same issue as @miguelkarp, @ThiagoH and @edsonspbr. The application won't start, however it also doesn't throw any error messages, even when running through the terminal. Anybody had any luck fixing this?

edsonspbr commented on 2020-08-17 12:34

My aplication too never start

ThiagoH commented on 2020-07-28 12:20

I'm having the same issue as @miguelkarp and @victorperin. No idea how to solve it. The client simply crashes without output, the Lutris version gives the same error that it did do @victorperin: opt/Tibia/Tibia: symbol lookup error: /opt/Tibia/plugins/platforms/libqxcb.so: undefined symbol: _ZdlPvm, version Qt_5

miguelkarp commented on 2020-07-27 05:20

still work on Manjaro? My aplication never start, even when i started in a terminal, cant run anything.

TrialnError commented on 2020-04-10 10:19

Did you set BUILDDIR in makepkg.conf, mardab? If so, gendesk won't work in those cases as it expects the PKGBUILD one directory up (from $srcdir).
See this issue, where I asked about that behaviour.

mardab commented on 2020-04-06 19:07

Almost there...

install: cannot stat 'tibia.desktop': No such file or directory
==> ERROR: A failure occurred in package().
    Aborting...
Error making: tibia

TrialnError commented on 2020-04-03 20:14

They added a note about being deprecating the launcher shellscript, which causes the fail in prepare().
Easily fixed, but it should be investigated if those patches are still necessary.