Package Details: tibia latest-1

Git Clone URL: https://aur.archlinux.org/tibia.git (read-only)
Package Base: tibia
Description: fast-paced free massively multiplayer online role-playing game
Upstream URL: http://www.tibia.com
Keywords: cipsoft mmorpg
Licenses: custom
Submitter: Cameri
Maintainer: Cameri (TrialnError)
Last Packager: TrialnError
Votes: 13
Popularity: 0.000027
First Submitted: 2015-11-09 06:01
Last Updated: 2019-01-16 21:42

Latest Comments

1 2 3 4 5 6 ... Next › Last »

annisar commented on 2018-10-19 20:51

@TrialInError: Yes it's something wrong with PKGBUILD and it's not AUR helper's fail - plain makepkg fails on the PKGBUILD too, and the fix is to add: --pkgname=${pkgname} to gendesk invocation (gendesk v.0.7 as upstream).

Sorry for my late answer but I've got no notification of your response.

zwastik commented on 2018-10-14 21:59

==> Iniciando prepare()... [tibia] Generating desktop file... ok can't find file to patch at input line 3 Perhaps you used the wrong -p or --strip option? The text leading up to this was:


|--- start-tibia.sh |+++ start-tibia.sh


File to patch:

TrialnError commented on 2018-03-10 22:59

@annisar: Anything wrong with the PKGBUILD or why flagging it out of date? The comment you added wasn't helpful as I don't see a difference.

RaphaelCosta commented on 2018-02-20 14:49

Yep, working perfectly. I believe you can ignore the "out-of-date" flags from now on.

RaphaelCosta commented on 2018-02-13 10:02

Sorry, I only remember this page exists when Tibia fails to launch. I see you improved and merged my patch, the game updated great. =D

@Kuchiriel I have default yaourt and it's working just fine.

TrialnError commented on 2018-02-08 20:54

@Kuchiriel: Who knows. Some AUR helper are crappier than others (in regard of default settings and behaviour and whatnot).

Cameri commented on 2018-02-08 17:32

@TrialnError Let's merge @RaphaelCosta's patch then.

Kuchiriel commented on 2018-02-08 15:50

When I use pacaur I can install without issues, when I use yaourt, It prompts me to select the file to patch. Why? Anyway if you don't specify package ver, it will download the latest version available isn't?

TrialnError commented on 2018-02-07 21:28

@Cameri: Tested various settings and the results were always sorted.

Cameri commented on 2018-02-07 21:21

@RaphaelCosta Can you make sure the find command returns the results sorted?