Package Details: thunderbird-beta-bin 91.0b5-1

Git Clone URL: https://aur.archlinux.org/thunderbird-beta-bin.git (read-only, click to copy)
Package Base: thunderbird-beta-bin
Description: Standalone Mail/News reader - Bleeding edge binary version
Upstream URL: https://www.mozilla.org/thunderbird
Keywords: gecko
Licenses: GPL, MPL, LGPL
Conflicts: thunderbird-beta
Provides: thunderbird=91.0b5
Submitter: Det
Maintainer: rko
Last Packager: rko
Votes: 61
Popularity: 1.38
First Submitted: 2011-01-21 19:05
Last Updated: 2021-08-02 05:14

Required by (87)

Sources (3)

Pinned Comments

rko commented on 2020-10-18 21:26

In the interest of correct spelling, I decided to integrate CircleCode's suggested change to fix hunspell and make it required.

Chances are this is opinionated, but I think if you can afford to install Thunderbird, you can also install hunspell.

  • %u change not implemented, not sure if this is a good idea.
  • Let me know if this breaks usage with other spell checkers. I have no idea what others there are.

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 Next › Last »

Det commented on 2017-11-12 20:27

LC_TIME like all apps, if they haven't locked it?

Anonymous comment on 2017-11-12 20:25

Is it somehow possible to change the program's locale? I don't want US dates.

Det commented on 2017-11-12 12:01

~/.thunderbird and ~/.cache/thunderbird. That, dependency updates and package's own updates are the usual culprits.

stef204 commented on 2017-11-12 11:57

@Det
Thanks.
By "clean settings" you mean brand new profile?

Det commented on 2017-11-11 14:26

Fixed the relative symlink: https://aur.archlinux.org/cgit/aur.git/commit/?h=thunderbird-beta-bin&id=828e83d4e3888c844b93fe7a75dcdddb5bb03cf8

About the segfault, couldn't reproduce on 57.0b1(-1). Assume you've gone through the basic steps of clean settings?

stef204 commented on 2017-11-11 12:38

I don't know what changes are causing it, but TB no longer launches or shows GUI.
I looked at the commit message here https://aur.archlinux.org/cgit/aur.git/commit/?h=thunderbird-beta-bin&id=970d7203042dc862169ede21237e979c950c3b8e but cannot see the problem.

Also, FYI one of the launchers is created like this, in /opt/thunderbird-beta:
% ls -l thunderbird-beta
thunderbird-bin -> ../../../../../../../../../../opt/thunderbird-beta/thunderbird
That doesn't seem right.

I tried downgrading to previous version and ran into similar problems but TB 56 finally started again so am staying on 56 for the time being. But looks like something needs fixing (could be on my box but not sure yet.)

Edit: looks like might be related to some addons as when using CLI, i.e. "thunderbird-beta --safe-mode" 57 starts up. I have never seen TB refusing to launch/show GUI due to incompatible addons before. If anyone else has run into something similar with 57, please chime in.

Det commented on 2017-10-25 14:01

You should probably run it as root or change the owner of /opt/thunderbird-beta to you.

Anonymous comment on 2017-10-25 13:26

For a couple of days there has always been a nag window complaining that it can't install a security update

Det commented on 2017-10-21 19:25

Yes, says right there it's still supported. See: https://www.archlinux.org/packages/?sort=&arch=i686

sistematico commented on 2017-10-21 19:24

https://www.archlinux.org/news/phasing-out-i686-support/

Please, clean your package to only 64 bits version.
Thank you.