Package Details: thunderbird-beta-bin 91.0b5-1

Git Clone URL: https://aur.archlinux.org/thunderbird-beta-bin.git (read-only, click to copy)
Package Base: thunderbird-beta-bin
Description: Standalone Mail/News reader - Bleeding edge binary version
Upstream URL: https://www.mozilla.org/thunderbird
Keywords: gecko
Licenses: GPL, MPL, LGPL
Conflicts: thunderbird-beta
Provides: thunderbird=91.0b5
Submitter: Det
Maintainer: rko
Last Packager: rko
Votes: 61
Popularity: 1.38
First Submitted: 2011-01-21 19:05
Last Updated: 2021-08-02 05:14

Required by (87)

Sources (3)

Pinned Comments

rko commented on 2020-10-18 21:26

In the interest of correct spelling, I decided to integrate CircleCode's suggested change to fix hunspell and make it required.

Chances are this is opinionated, but I think if you can afford to install Thunderbird, you can also install hunspell.

  • %u change not implemented, not sure if this is a good idea.
  • Let me know if this breaks usage with other spell checkers. I have no idea what others there are.

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 Next › Last »

rko commented on 2019-06-18 16:04

Thanks for the fix! I updated the PKGBUILD and confirms that it runs on my machine.

johnnyapol commented on 2019-06-18 15:31

I was having the same issue myself.

I inspected /opt/thunderbird-beta and found that thunderbird-bin was symlinked to thunderbird. However, when I downloaded the tar.bz2 I noticed that thunderbird and thunderbird-bin are two different files (one's an executable and the other is a shared library) I copied these two over and started it using thunderbird-beta and everything worked then.

EDIT: Try deleting the line "ln -sf thunderbird "$pkgdir"/opt/$_pkgname/thunderbird-bin" from the PKGBUILD.

rko commented on 2019-06-17 20:43

Maintainer here, I am also getting the same issue. I am busy with work and cannot look too much into it, but in the brief moment I ran gdb, it seemed like it was stuck in an infinite loop trying to load /usr/lib/libthread_db.so.1 . For the moment, I reverted back to the previous version.

strugk commented on 2019-06-17 20:32

Hey, hello, this next version bump does not work for me. There is no debugging info even on verbose. Just nothing happens

rko commented on 2019-05-16 13:37

Updated to 67.0b3. Just a version bump.

rko commented on 2019-04-18 14:51

Updated to 67.0b1. Just a version bump.

rko commented on 2019-01-04 17:41

Updated to 65.0b1. Just a version bump.

Det commented on 2018-10-24 17:44

No idea, if all have thunderbird-beta-bin, not thunderbird nor thunderbird-beta nor non-63.0b1 nor custom settings, themes nor launch flags.

chris_muc commented on 2018-10-22 09:13

I have a strange issue when composing message. It happens only on one computer. Other laptops with the same newest thunderbird work fine.

When I change font font (Comic, Courier, Arial there is no change. Nothing changes when changing to "Fixed Width" either. The only font that differs is Times -> fixed width does not work here either.

What could be the reason of that? The fonts behave fine in other applications (inkscape and libreoffice)

Am I missing some library?

galvez_65 commented on 2018-10-13 19:54

Second DDoSolitary's comment I had to comment line 72 to get it to build correctly