Package Details: thunar-extended 1.6.16-1

Git Clone URL: https://aur.archlinux.org/thunar-extended.git (read-only, click to copy)
Package Base: thunar-extended
Description: Thunar with split view, cursor audio preview and extra options for trash, desktop files and user actions
Upstream URL: http://thunar.xfce.org
Licenses: GPL2, LGPL2.1
Groups: xfce4
Conflicts: thunar
Provides: thunar=1.6.16
Replaces: thunar
Submitter: ConnorBehan
Maintainer: ConnorBehan
Last Packager: ConnorBehan
Votes: 78
Popularity: 0.021887
First Submitted: 2010-09-01 01:22
Last Updated: 2019-01-26 06:07

Dependencies (22)

Required by (39)

Sources (5)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 10 11 ... Next › Last »

ConnorBehan commented on 2014-06-09 23:10

If you have the appropriate gstreamer0.10 plugins installed, it should just work. Point the mouse over an audio file and let it be still for a second.

I-sty commented on 2014-06-09 13:20

Hi,
How can I set the audio-preview part?
Is neccessary to set a media-player in the mime editor?

swanson commented on 2014-05-07 18:44

You might want to add perl-uri as a dependency. "send-to-mail-recipient" doesn't wok without it.

ConnorBehan commented on 2014-03-27 21:31

I'm not sure what would make this more likely to freeze. Can you try applying the patches separately so we know which one is the problem?

Shadow_Reaper commented on 2014-03-27 20:56

Hello, I want to report an issue that doesn't allow me to keep using thunar-extended instead of stock Thunar. The problem is this: thunar-extended works just fine except when I open it as root. When I open it as root everything seems to be working fine until it freezes and I have to kill Thunar. I can't use thunar-extended if it freezes when using it as root. I open it as root with "gksudo thunar".

I hope you can fix this soon so I can use it once again.

swanson commented on 2013-06-15 09:39

Just made a reinstall on a fresh arch install and audio preview stopped working. I've installed several gstreamer packages and I have several libs concerning mp3 installed too. I get the note cursor when hovering over audio files but no sound. I have all the deps in the PKGBUILD installed but some audio library/app must be missing. Which? Video thumbs does work after some gstreamer libs got installed.

Anonymous comment on 2013-05-14 20:52

I've got no time right now to learn how patches work at the PKGBUILD. I've just had to change a line at `configure.ac` where the error was (Indeed only one letter and it's ready to go).

I've got it fixed hosted on my dropbox waiting for the proper way of doing this. Meanwhile you can use this PKGBUILD at your own risk

http://pastebin.com/sYyw3wcE

bkuri commented on 2013-01-09 15:18

@Noctivivans: That fixed it. Thanks!

Noctivivans commented on 2013-01-08 23:32

@bkuri: (temporary solution) you can downgrade automake to 1.12.6 - on this version thunar-extended compiles fine.

bkuri commented on 2013-01-08 02:43

I'm getting the following error when attempting to upgrade:

configure.ac:57: error: 'AM_CONFIG_HEADER': this macro is obsolete. You should use the 'AC_CONFIG_HEADERS' macro instead.