Package Details: thunar-extended 1.6.16-1

Git Clone URL: https://aur.archlinux.org/thunar-extended.git (read-only, click to copy)
Package Base: thunar-extended
Description: Thunar with split view, cursor audio preview and extra options for trash, desktop files and user actions
Upstream URL: http://thunar.xfce.org
Licenses: GPL2, LGPL2.1
Groups: xfce4
Conflicts: thunar
Provides: thunar=1.6.16
Replaces: thunar
Submitter: ConnorBehan
Maintainer: ConnorBehan
Last Packager: ConnorBehan
Votes: 78
Popularity: 0.023059
First Submitted: 2010-09-01 01:22
Last Updated: 2019-01-26 06:07

Dependencies (22)

Required by (39)

Sources (5)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 10 ... Next › Last »

zegoti commented on 2015-03-25 09:59

Hi, Xfce 4.12 here
getting glib-critical after thunar -q && thunar
GLib-CRITICAL **: g_strtod: assertion 'nptr != NULL' failed

And I see no obvious change, nor even the dual panel

Edit: I found the split view with F3

zegoti commented on 2015-03-25 09:10

Hi, Xfce 4.12 here
getting glib-critical after thunar -q && thunar
GLib-CRITICAL **: g_strtod: assertion 'nptr != NULL' failed

And I see no obvious change, nor even the dual panel

McLenin commented on 2015-03-12 07:38

It only crashed becouse it was built against an older version of libxfce4util. Rebuilding/updating to a new version fixed it

ConnorBehan commented on 2015-03-10 19:48

Split view implemented. I'm not sure why it would be crashing for you. Any chance you can get debugging output the next time it does that?

McLenin commented on 2015-03-09 12:28

If you updated to the new XFCE and Thunar does not start any more (missing libxfce4util.so.6 library), recompile this package and reinstall it again. It should work after that, still this package should be updated ASAP.

swanson commented on 2014-12-30 09:16

Got it to work on Ubuntu too! Thanks!

Shadow_Reaper commented on 2014-11-17 02:58

Hi, I think that you should integrate in this package the split-view like Nautilus used to have. Tha's something that Thunar needs and it would be good to have it on this package. Also you should improve overall stability. I remeber that when I had this installed, if I opened Thunar as root, after a while it would crash with no error messages or anything. it just disappeared. That's the reason I removed it. Fix that and add the split-view and I'll install again.

Thanks in advance

http://www.webupd8.org/2014/11/split-view-patch-available-for-thunar.html
https://bugzilla.xfce.org/show_bug.cgi?id=10232

I-sty commented on 2014-06-10 06:27

For mp3 and wav files I have no error message, but for ogg file I get this text: Message: don't know how to handle application/ogg

ConnorBehan commented on 2014-06-10 06:02

Interesting. I'm seeing it work for flac but not mp3. I don't have any standalone gstreamer frontends installed right now, but I'll test them out to see if there's a way out of "Message: don't know how to handle audio/mpeg".

I-sty commented on 2014-06-10 05:37

I have these gstream packages installed:

extra/gstreamer 1.2.4-1
extra/gstreamer0.10 0.10.36-4
extra/gstreamer0.10-base 0.10.36-3
extra/gstreamer0.10-good 0.10.31-6
extra/gstreamer0.10-ugly 0.10.19-11
extra/gstreamer0.10-ugly-plugins 0.10.19-11 (gstreamer0.10-plugins)

I point the mouse over a mp3 file, I wait ~10seconds but I don't hear the sound.