Package Details: terminator-gtk3-bzr r1745-1

Git Clone URL: https://aur.archlinux.org/terminator-gtk3-bzr.git (read-only, click to copy)
Package Base: terminator-gtk3-bzr
Description: GTK3 porting branch for terminal emulator that supports tabs and grids GTK3
Upstream URL: https://code.launchpad.net/~gnome-terminator/terminator/gtk3
Licenses: GPL2
Conflicts: terminator
Submitter: Cork
Maintainer: None
Last Packager: Cork
Votes: 14
Popularity: 0.001266
First Submitted: 2015-07-17 18:16
Last Updated: 2017-02-22 07:04

Latest Comments

1 2 Next › Last »

Cork commented on 2020-05-24 19:41

Terminator has moved from launchpad to github. I recommend switching to terminator-git as it is much more up to date.

Grandma commented on 2019-08-18 18:08

Hi everyone. I just created a package for a branch where the project partly ported to Python3. Can you try to use it please?

https://aur.archlinux.org/packages/terminator-python3-bzr/

Cork commented on 2017-02-22 07:05

Thx, fixed.

jakebailey commented on 2017-02-22 06:56

This package is missing the python2-dbus dependency for terminator's D-Bus server support. Terminator works without it, as it catches ImportError when it tries to import dbus and defaults to regular one-process-per-terminal mode, but it would be a good idea to add it as an optional dependency for that feature, if not a full dependency.

The normal terminator package in the Arch repos lists python2-dbus as a non-optional dependency, FWIW, but I'm not sure if it's just that the older version doesn't check.

j1simon commented on 2017-01-03 09:59

Bazaar is broken: https://bugs.launchpad.net/bzr/+bug/1644003

Cork commented on 2016-12-18 23:02

Thx, patch line is now removed.

thewisenerd commented on 2016-12-18 21:40

hello,

as of https://bazaar.launchpad.net/~gnome-terminator/terminator/gtk3/revision/1655 , the env has been set to 'python2' instead of 'python'.

please update the PKGBUILD to remove the "python2 fix" as it is no longer needed.

bms commented on 2016-02-08 10:17

No problem!
I'm trying to get more involved actually, if you ever feel like dropping it I don't mind picking it up.
Seems like a low maintenance package to get me going.

Cork commented on 2016-02-06 22:44

Thx, i haven't been following this project lately.

Updated dependencies and PKGBUILD version to match the latest revision.

bms commented on 2016-02-06 20:52

You're missing at least one dependency: python2-psutil
Cheers