Package Details: telegreat-bin 1.3.12-1

Git Clone URL: https://aur.archlinux.org/telegreat-bin.git (read-only, click to copy)
Package Base: telegreat-bin
Description: Unofficial Telegreat Messaging app - Static binaries
Upstream URL: https://telegre.at
Keywords: telegram
Licenses: GPL3
Conflicts: telegreat-git
Provides: telegreat-git
Submitter: Yongmeng
Maintainer: Yongmeng
Last Packager: Yongmeng
Votes: 0
Popularity: 0.000000
First Submitted: 2018-08-26 04:12
Last Updated: 2018-08-26 04:12

Dependencies (10)

Required by (0)

Sources (10)

Latest Comments

jschwerberg commented on 2020-03-07 23:05

This patch file currently works correctly, and tracks the current version available for download from telegre.at:

diff --git a/PKGBUILD b/PKGBUILD
index 806a1ff..4fcabf8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
 # Maintainer: Yongmeng <yongmengkennyye@protonmail.com>
 pkgname=telegreat-bin
-pkgver=1.3.12
+pkgver=1.9.8
 pkgrel=1
 pkgdesc="Unofficial Telegreat Messaging app - Static binaries"
 arch=('x86_64')
@@ -28,7 +28,7 @@ source=(
        $pkgname.desktop
        tg.protocol
        https://raw.githubusercontent.com/Sea-n/tdesktop/master/Telegram/Resources/art/icon{16,32,48,64,128,256,512}.png
-       https://telegre.at/tlinux/tsetup.${pkgver}.alpha.tar.xz
+       https://telegre.at/tlinux/tsetup.${pkgver}.tar.xz
 )
 # Checksums
 sha256sums=('5645e109f4eff2555306b5f866c6b0c0f1e7e2ac2569ba55e3f3bc73d46a5750'
@@ -40,7 +40,7 @@ sha256sums=('5645e109f4eff2555306b5f866c6b0c0f1e7e2ac2569ba55e3f3bc73d46a5750'
             'SKIP'
             'SKIP'
             'SKIP'
-            'f0f91bf6f3eb18f7814af1ea886319866f05efd4d8fb53a510ab9d627cb44725'
+            'bf482a098a9b81668ba45d426b45ddbf19b086743fab0b4aa7fdec32f6bbd986'
 )

 package() {

petRUShka commented on 2020-01-15 14:32

The source code was moved to private repo. Public GitHub repo isn't updated anymore.

So it's basically no more opensource app. It is closed source app now.

daweiy commented on 2019-04-26 05:06

The file <https://telegre.at/tlinux/tsetup.1.3.12.alpha.tar.xz> is no longer valid. Could you please update the package?