Package Details: superslicer-bin 2.3.57.9-1

Git Clone URL: https://aur.archlinux.org/superslicer-bin.git (read-only, click to copy)
Package Base: superslicer-bin
Description: G-code generator for 3D printers (Creality, RepRap, Makerbot, Ultimaker etc.) (binary AppImage)
Upstream URL: https://github.com/supermerill/SuperSlicer
Keywords: 3d 3d-printer 3d-printing appimage gcode printer printing prusaslicer slic3r slicer stl superslicer
Licenses: AGPL3
Conflicts: superslicer, superslicer-git, superslicer-prerelease
Replaces: slic3r++
Submitter: xgjmibzr
Maintainer: xgjmibzr
Last Packager: xgjmibzr
Votes: 2
Popularity: 0.58
First Submitted: 2021-10-23 07:43
Last Updated: 2022-01-05 18:12

Latest Comments

Lukas1818 commented on 2021-11-03 09:26

@ping2000 can you please clarify the wxgtk3-dev-314-opt problem? I did not any problem at the superslicer package.

xgjmibzr commented on 2021-10-31 03:47

@ping2000, I only made a PKGBUILD for the .appimage version, so not sure what the wxgtk problem is...

as for the SSL Certificate store, not sure if that's new. PrusaSlicer has had that for a while, tho.

ping2000 commented on 2021-10-23 09:22

thx for posting this, looks like it solves this wxgtk3-dev-314-opt problem. is it new that slicer detects SSL certifikate store? i didn'have this before. TIA!