Package Details: supercollider-flucoma 1.5.0-3

Git Clone URL: https://aur.archlinux.org/supercollider-flucoma.git (read-only, click to copy)
Package Base: supercollider-flucoma
Description: Fluid Corpus Manipulation plugins for Supercollider
Upstream URL: https://www.flucoma.org/
Licenses: BSD
Groups: pro-audio, supercollider-plugins
Conflicts: supercollider-flucoma-git
Submitter: madskjeldgaard
Maintainer: madskjeldgaard
Last Packager: madskjeldgaard
Votes: 0
Popularity: 0.000000
First Submitted: 2020-11-06 12:10
Last Updated: 2021-11-12 10:45

Latest Comments

madskjeldgaard commented on 2021-11-12 10:46

@fmiramar - I updated it to latest beta. Haven't tested that version myself but let me know if it is still weird

madskjeldgaard commented on 2021-11-12 10:39

hi @fmiramar

Yes, sorry - upstream had a bunch of problems recently which were discovered by arch users pertaining to some libs and some linking and it was recently fixed in the master branch but I haven't had time to update this package. will do so asap. Here is the issue FYI https://github.com/flucoma/flucoma-sc/issues/26

fmiramar commented on 2021-11-12 04:58

Thanks a lot for this and all SC packages! Unfortunately this package is blocking supercollider from booting. The prompt was:

Booting server 'localhost' on address 127.0.0.1:57110. Faust: supercollider.cpp: sc_api_version = 3 Faust: FaustJPverbRaw numControls=11 Faust: supercollider.cpp: sc_api_version = 3 Faust: FaustGreyholeRaw numControls=7 Found 2 LADSPA plugins could not initialize audio. Server 'localhost' exited with exit code 0.

However, the supercollider-flucoma-git is working properly, i've installed it and was solved.