Package Details: stremio 4.4.135-1

Git Clone URL: https://aur.archlinux.org/stremio.git (read-only, click to copy)
Package Base: stremio
Description: A one-stop hub for video content aggregation (Movies, TV shows, series, live television or web channels)
Upstream URL: https://www.stremio.com/
Licenses: GPL3
Submitter: dbermond
Maintainer: dbermond
Last Packager: dbermond
Votes: 18
Popularity: 2.11
First Submitted: 2019-06-01 18:13
Last Updated: 2021-04-01 12:21

Latest Comments

rachejazz commented on 2021-04-10 19:21

@dbermond thanks! I did a fresh install. Cache can be so annoying

dbermond commented on 2021-04-10 19:07

@rachejazz Remove all your cached files and directories. And make sure that you are using makepkg.

rachejazz commented on 2021-04-10 19:00

Latest stremio package gives this error:

    razerchroma ... Skipped
    stremio-4.4.135-server.js ... Passed
    stremio-4.4.135-stremio.asar ... Passed
    010-stremio-do-not-download-server-js.patch ... Passed
==> Extracting sources...
  -> Creating working copy of stremio-shell git repo...
fatal: '/path/to/stremio/stremio-shell' does not appear to be a git repository
fatal: Could not read from remote repository.

Please make sure you have the correct access rights
and the repository exists.
==> ERROR: Failure while updating working copy of stremio-shell git repo
    Aborting...

But the directory exists!

╰──> λ ls
010-stremio-do-not-download-server-js.patch  razerchroma                           stremio-4.4.107-server.js     stremio-shell
libmpv                                       SingleApplication                     stremio-4.4.107-stremio.asar
pkg                                          src                                   stremio-4.4.135-server.js
PKGBUILD                                     stremio-4.4.107-1-x86_64.pkg.tar.zst  stremio-4.4.135-stremio.asar

AboimPinto commented on 2020-11-17 10:29

I just had a fresh installation of Manjaro. Instalation of Stremio was without issues but when I run, I get this error:

Cannot mix incompatible Qt library (5.15.0) with this library (5.15.1) zsh: segmentation fault (core dumped) stremio

Is there anything I can do or the Stremio package need to be upgraded to the new QT version?

dockerformthedoc commented on 2020-09-16 01:12

if you leave the window open in fullscreen, after some hours it will trigger the desktop to sleep , any way to disable that?

tchitchi commented on 2020-03-22 16:08

Stremio was working great until today. Now when I launch an add-on, it writes: "could not update casting device info: streaming server might be offline ; Failed to fetch". Can you help me with that? Thanks

dbermond commented on 2020-01-26 13:58

@benjamimgois You can set this environment variable for yourself. No need to set this for everyone.

benjamimgois commented on 2020-01-24 02:59

This package like all QT5 applications, needs special parameters on HIDPI monitors on Gnome. If you have a 4K res with 200% scale or more, the interface will not scale. Is it possible to add this command to the desktop file ? It will fix the issue.

/usr/share/applications/smartcode-stremio.desktop

Exec=env QT_AUTO_SCREEN_SCALE_FACTOR=1 stremio %U

dbermond commented on 2019-08-14 16:41

@Infinite.New1 Fixed.

Infinite.New1 commented on 2019-08-13 23:37

==> Validating source files with sha256sums... stremio-shell ... Skipped libmpv ... Skipped SingleApplication ... Skipped razerchroma ... Skipped stremio-4.4.77-server.js ... FAILED stremio-4.4.77-stremio.asar ... FAILED stremio-do-not-download-server-js.patch ... Passed ==> ERROR: One or more files did not pass the validity check!