Package Details: startupmanager 1.9.13-7

Git Clone URL: https://aur.archlinux.org/startupmanager.git (read-only, click to copy)
Package Base: startupmanager
Description: GUI app for changing the settings of GRUB, GRUB2, Usplash and Splashy
Upstream URL: https://sourceforge.net/projects/startup-manager/
Licenses: MIT
Submitter: None
Maintainer: TheGoliath
Last Packager: TheGoliath
Votes: 160
Popularity: 0.000006
First Submitted: 2008-06-11 17:21
Last Updated: 2020-01-09 16:35

Pinned Comments

TheGoliath commented on 2020-01-03 21:39

If someone would like to participate in the package-maintenance, feel free to comment down below or contact me directly via email

Latest Comments

1 2 Next › Last »

TheGoliath commented on 2020-01-03 21:41

This PKGBUILD shouldn't be used in production as the development of the project itself has been abandoned. GNOME2 as well isn't the freshest anymore and therefore not suited for modern environments. Nonetheless I'd like to preserve that package in case someone still needs that package for very old deployments

TheGoliath commented on 2020-01-03 21:39

If someone would like to participate in the package-maintenance, feel free to comment down below or contact me directly via email

es20490446e commented on 2019-01-12 18:29

traceback: gtk_frontend.py: import gnome.ui: module not found

grimsock commented on 2017-12-27 22:09

@timofonic looks like setconf is missing.

timofonic commented on 2017-11-11 05:02

: Preparing startupmanager...
==> Making package: startupmanager 1.9.13-6 (Sat Nov 11 06:00:56 CET 2017)
==> WARNING: Skipping dependency checks.
==> Retrieving sources...
-> Found startupmanager_1.9.13.tar.gz
==> WARNING: Skipping all source file integrity checks.
==> Extracting sources...
-> Extracting startupmanager_1.9.13.tar.gz with bsdtar
==> Starting prepare()...
/home/timofonic/.cache/pacaur/startupmanager/PKGBUILD: line 40: setconf: command
not found
==> ERROR: A failure occurred in prepare().
Aborting...

bruceutut commented on 2017-03-01 04:58

missing make dep. gnome-doc-utils for command xml2po

xyproto commented on 2013-06-08 21:43

Updated the package to use /usr/bin instead of /usr/sbin. Thanks fukawi2.

fukawi2 commented on 2013-06-04 01:51

Please update PKGBUILD to install binaries to /usr/bin instead of /usr/sbin in line with recent changes: https://www.archlinux.org/news/binaries-move-to-usrbin-requiring-update-intervention/

xyproto commented on 2012-05-21 08:50

david.runge, thanks. If grub-customizer is being actively developed, it's probably better, since this project hasn't been actively developed since 2011-05-06.

dvzrv commented on 2012-05-19 00:47

if anyone's interested, there's grub-customizer, too. https://aur.archlinux.org/packages.php?ID=44020