Package Details: sparta-plugins 1.5.1-1

Git Clone URL: https://aur.archlinux.org/sparta-plugins.git (read-only, click to copy)
Package Base: sparta-plugins
Description: A collection of spatial audio related VST plug-ins (loudspeaker/binaural panners, Ambisonics encoders/decoders/visualisers, etc.)
Upstream URL: https://github.com/leomccormack/SPARTA
Licenses: GPL
Provides: sparta-plugins
Submitter: madskjeldgaard
Maintainer: madskjeldgaard
Last Packager: madskjeldgaard
Votes: 0
Popularity: 0.000000
First Submitted: 2021-09-07 09:51
Last Updated: 2021-09-07 09:51

Latest Comments

madskjeldgaard commented on 2021-09-13 09:08

See this upstream issue on the problem of the missing SAF-based plugins (decoders, binaural etc) https://github.com/leomccormack/SPARTA/issues/42

madskjeldgaard commented on 2021-09-07 10:42

The binaural decoders do not show up in DAW's at the moment, probably because of a lacking dependency. I hope to resolve this soon.