Package Details: sparkleshare-git 2.0.1.r115.g69b0736f-1

Git Clone URL: https://aur.archlinux.org/sparkleshare-git.git (read-only, click to copy)
Package Base: sparkleshare-git
Description: An open-source clone of Dropbox, written in C-sharp
Upstream URL: http://www.sparkleshare.org/
Licenses: LGPL
Conflicts: sparkleshare
Provides: sparkleshare
Submitter: None
Maintainer: melchips
Last Packager: melchips
Votes: 19
Popularity: 0.000000
First Submitted: 2010-08-10 17:33
Last Updated: 2018-03-28 10:15

Latest Comments

« First ‹ Previous 1 2 3 4 5 Next › Last »

tjbp commented on 2013-03-18 15:42

Can I propose adding --depth=1 to the git clone command? This allows for a shallow clone of the latest revision (much quicker) instead of a full clone of the entire repo.

MrTea commented on 2012-07-29 11:19

...and libtool is needed as dependency

MrTea commented on 2012-07-29 11:19

...and libtool is needed as dependency

MrTea commented on 2012-07-29 11:17

...and libtool is needed as dependency

kyak commented on 2011-11-20 09:28

nant-nightly is not needed as dependency

msierks commented on 2011-09-16 19:22

This package uses the latest source from the projects git repository.

Anonymous comment on 2011-08-19 13:28

I suppose this is obvious, but what is the difference between this package and the sparkleshare package? If I'm understanding it right, sparkleshare requires git.

hoban commented on 2011-06-22 15:20

I believe xdg-utils is a needed dependency.

L42y commented on 2011-05-09 12:46

thank you, Dieter_be.

Dieter_be commented on 2011-03-18 16:19

the following deps are mixing (both here and the non-git version):
webkit-sharp and notify-sharp