Package Details: spark 2.8.3-2

Git Clone URL: https://aur.archlinux.org/spark.git (read-only)
Package Base: spark
Description: Cross-platform real-time collaboration client optimized for business and organizations.
Upstream URL: http://www.igniterealtime.org/projects/spark/
Licenses: LGPL
Conflicts: spark-svn
Submitter: mortzu
Maintainer: amish
Last Packager: amish
Votes: 31
Popularity: 0.000009
First Submitted: 2009-02-07 12:31
Last Updated: 2018-03-12 18:22

Latest Comments

« First ‹ Previous 1 2 3

axil42 commented on 2011-06-20 11:54

Thanks helios. I already have a PKGBUILD created (http://pastebin.com/K5p1grZC)
but I'm facing with some problem. Running spark as user doesn't start, it needs root privileges.
Do you have any ideas?

mortzu commented on 2011-06-20 10:53

pkgname=spark
pkgver=2.6.0
pkgrel=1
pkgdesc="Cross-platform real-time collaboration client optimized for business and organizations."
arch=('i686' 'x86_64')
url="http://www.igniterealtime.org/projects/spark/"
license="GPL2"
depends=('java-runtime')

source=(http://www.igniterealtime.org/builds/${pkgname}/${pkgname}_${pkgver//./_}.tar.gz)
md5sums=('d2c7b908c6e4c941183a1126229f1601')

build() {
cd $srcdir
mkdir -p $pkgdir/opt
mv Spark $pkgdir/opt
}

vnoel commented on 2011-01-15 13:28

2.6.0 rc1 is out... I don't know if it should be updated yet here, but just for you to know... :)

evanlec commented on 2010-10-27 18:01

Oh, and can we not capitalize the Spark run script? its ugly...

evanlec commented on 2010-10-27 18:00

can this package please be updated to install the spark binary in a sane location?
Don't see anything wrong with having it installed in a standard users' PATH