Package Details: soundrts-git 1.2.a8.r6.g395d894-1

Git Clone URL: https://aur.archlinux.org/soundrts-git.git (read-only, click to copy)
Package Base: soundrts-git
Description: A real-time strategy audio game
Upstream URL: https://github.com/soundmud/soundrts
Licenses: BSD, unknown
Conflicts: soundrts
Provides: soundrts
Submitter: stormdragon2976
Maintainer: stormdragon2976
Last Packager: stormdragon2976
Votes: 1
Popularity: 0.000000
First Submitted: 2014-05-27 03:54
Last Updated: 2021-03-20 18:31

Dependencies (6)

Required by (0)

Sources (3)

Latest Comments

micwoj92 commented on 2021-03-20 18:44

Is this this package https://pypi.org/project/accessible-output2 ?

I tried to install it with pip and it says that installation was successful. I guess issue should be opened upstream(or maybe there already is)

Does this also affect python2 version or is it something the game devs added since last update?

stormdragon2976 commented on 2021-03-20 18:36

micwoj92: They have been updated. The game still doesn't run for me because it depends on accessibleoutput2 which is not, as far as I know, Linux compatible.

If you know of a way to get it working, please let me know and I can fix up the package.

micwoj92 commented on 2021-03-20 13:33

game is now python 3 compatible, could you update dependencies?

stormdragon2976 commented on 2014-05-28 17:50

@sekret, Thanks a ton. I updated the PKGBUILD and also used what you taught me to update some other stuff. :)
I know the cp -a thing probably isn't the nicest thing to use there, but there's no way to tell what files may be added that are needed in the future, so the only way I know of to make sure is to get them all.

sekret commented on 2014-05-28 12:02

Here's my suggestion:

PKGBUILD http://codepad.org/KuBnJmvI
soundrts.sh http://codepad.org/JGIm2rGL
soundrts.desktop http://codepad.org/7PYUdghk (same as yours, I didn't change that one)

sekret commented on 2014-05-28 09:26

Please update your PKGBUILD to the newest packaging standards!!