Package Details: snoopy 2019.12.20-3

Git Clone URL: https://aur.archlinux.org/snoopy.git (read-only, click to copy)
Package Base: snoopy
Description: software tool to design and animate hierarchical graphs, among others Petri nets
Upstream URL: http://www-dssz.informatik.tu-cottbus.de/DSSZ/Software/Snoopy
Licenses: custom: non-professional use only
Provides: snoopy=2019.12.20
Submitter: edjopato
Maintainer: edjopato
Last Packager: edjopato
Votes: 0
Popularity: 0.000000
First Submitted: 2018-05-19 14:46
Last Updated: 2021-04-18 14:29

Latest Comments

wlhlm commented on 2019-12-05 11:49

EDIT: fixed in 2017.12.13-2

The PKGBUILD is missing a dependency on libpng12:

$ snoopy 
/usr/share/snoopy/snoopy: error while loading shared libraries: libpng12.so.0: cannot open shared object file: No such file or directory