Package Details: snappy-static 1.1.7-1

Git Clone URL: https://aur.archlinux.org/snappy-static.git (read-only)
Package Base: snappy-static
Description: A fast compressor/decompressor library
Upstream URL: https://google.github.io/snappy/
Licenses: BSD
Conflicts: snappy
Provides: snappy
Submitter: thrasibule
Maintainer: thrasibule
Last Packager: thrasibule
Votes: 0
Popularity: 0.000000
First Submitted: 2017-05-03 18:11
Last Updated: 2019-03-13 14:33

Required by (157)

Sources (1)

Latest Comments

lisu_ml commented on 2019-03-13 09:43

cmake should be added to makedpeneds:

==> Making package: snappy-static 1.1.7-1 (Wed 13 Mar 2019 10:40:50 CET)
==> Checking runtime dependencies...
==> Checking buildtime dependencies...
==> Retrieving sources...
  -> Downloading 1.1.7.tar.gz...
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed
100   120    0   120    0     0    226      0 --:--:-- --:--:-- --:--:--   225
100 1064k    0 1064k    0     0   591k      0 --:--:--  0:00:01 --:--:-- 3284k
==> Validating source files with sha256sums...
    1.1.7.tar.gz ... Passed
==> Removing existing $srcdir/ directory...
==> Extracting sources...
  -> Extracting 1.1.7.tar.gz with bsdtar
==> Starting build()...
/tmp/tmp.bp9EIjJZNH/snappy-static/snappy-static/PKGBUILD: line 26: cmake: command not found
==> ERROR: A failure occurred in build().
    Aborting...