Package Details: skypeforlinux-stable-bin 8.49.0.49-1

Git Clone URL: https://aur.archlinux.org/skypeforlinux-stable-bin.git (read-only)
Package Base: skypeforlinux-stable-bin
Description: Skype for Linux - Stable/Release Version
Upstream URL: http://www.skype.com
Keywords: skype
Licenses: custom
Conflicts: skype, skypeforlinux, skypeforlinux-beta-bin, skypeforlinux-bin, skypeforlinux-preview-bin
Provides: skype, skypeforlinux
Submitter: bulletmark
Maintainer: bulletmark
Last Packager: bulletmark
Votes: 170
Popularity: 11.484574
First Submitted: 2018-01-11 03:56
Last Updated: 2019-07-08 13:20

Pinned Comments

bulletmark commented on 2018-02-15 12:21

Please don't post here (or on any other AUR packages) about out of date versions. Use the "Flag package out-of-date" link at the top. Also, BEFORE flagging this package out of date please check that it has not already been updated here to the new version.

Note that AUR package skypeforlinux-stable-bin is the version Microsoft release as their "stable" version. AUR package skypeforlinux-preview-bin is the version Microsoft release as their preview version and is always a later version than the stable version. PLEASE DO NOT FLAG THE STABLE VERSION OUT OF DATE WITHOUT UNDERSTANDING THIS!

Latest Comments

1 2 3 4 5 6 ... Next › Last »

yurikoles commented on 2019-07-08 12:50

There is 8.49.0.49

mozo commented on 2019-07-02 19:34

Nope, everything is fine on my end. Be sure to make the Seahorse trick :)

https://www.kaminata.net/forum/viewtopic.php?f=230&t=113916

pinkman commented on 2019-07-02 19:10

anyone having issue on unresizable window and having to login every time launching the app?

Yes to re-login in every time.

Also, it automatically adds skype to autostart (in KDE) everytime the app is launched. I should be reconsidering the choice for this piece of software...

ggnoredo commented on 2019-07-02 19:01

anyone having issue on unresizable window and having to login every time launching the app?

pdontcheff commented on 2019-05-05 08:01

There was a problem only on the first computer I tried to upgrade skype. Probably somewhere in the filesystem the privileges are not right. As I said, the package was created by running makepkg with root privileges. Yes, it's not right way, but I do not have time to explore the problem. The other Arch computers had no problem with the update.

maderios commented on 2019-05-04 14:58

@pdontcheff Good but did you solve your issue? How?

pdontcheff commented on 2019-05-04 14:55

Thanks for help!

bulletmark commented on 2019-05-03 22:45

@pdontcheff, what do you mean by "but with root privileges"? All those commands should be run as your normal user. As I said previously, completely clear out your cache/build area and run makepkg/yay again.

maderios commented on 2019-05-03 21:13

@pdontcheff First update your Arch system. Then, in working directory, 'makepkg -sicC', it worked for me now. Installed successfully.

pdontcheff commented on 2019-05-03 20:11

@bulletmark, Arch+MATE. I tried with yay, yaourt, makepkg - the same mistake. I have successfully built it, but with root privileges. Sorry for my bad english.