Package Details: sky 2.1.7434.1-1

Git Clone URL: https://aur.archlinux.org/sky.git (read-only)
Package Base: sky
Description: Lync and Skype for Business client on Linux
Upstream URL: https://tel.red
Licenses: custom: Copyright © 2015-2018 TEL.RED LLC
Submitter: telred
Maintainer: telred
Last Packager: telred
Votes: 59
Popularity: 0.036307
First Submitted: 2015-05-13 14:01
Last Updated: 2019-06-05 12:07

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 ... Next › Last »

peshane commented on 2018-05-16 12:53

Is it still supported ?

Actual PKGBUILD version do not works anymore (link to obsoletes libraries):

    $ ldd /usr/lib/sky/sky | awk '/not found/ {print $1}'
    /usr/lib/sky/sky:
    libavcodec.so.57
    libavcodec.so.57
    libavformat.so.57
    libswscale.so.4
    libavcodec.so.57
    libavcodec.so.57
    libavcodec.so.57

and latest AppImage broken too:

    $ LD_DEBUG=libs ./sky-latest-x86_64.AppImage
    .
    .  (lots of lines)
    .
          7945:       trying file=./lib/x86_64/libfreetype.so.6
          7945:       trying file=./lib/libfreetype.so.6
          7945:
          7945:     /usr/lib/libfontconfig.so.1: error: symbol lookup error: undefined symbol: FT_Done_MM_Var (fatal)
    This application failed to start because it could not find or load the Qt platform plugin "xcb"
    in "".

    Available platform plugins are: xcb.

    Reinstalling the application may fix this problem.

tulleydr commented on 2018-02-10 04:36

Is there any way to sync contact info between sky linux and your connected exchange? It seem to me that you can only search for contacts you already have added in sky and not the contacts on your exchange.

gunix commented on 2018-01-31 11:51

Screen sharing fails on Wayland. Just use X.

SanskritFritz commented on 2017-09-19 08:50

Just use the official upstream appimage: https://tel.red/linux/sky-latest-x86_64.AppImage

pezz commented on 2017-08-07 23:45

2.1.6918 just locks up when attempting to sign in.

It's like a crap shoot these days on whether Sky works or not, can't believe how buggy this software still is.

trillanewhero commented on 2017-06-15 03:57

Hello, i'm getting the error:

Selected style: "Windows"
QSS file loaded: "/usr/lib/sky/stylesheets/stylesheet_default.qss"
2017-06-15 08:48:46.099 pjsua_core.c thr0x7f86159DEBUG: !.pjsua_core, start image_stack
2017-06-15 08:48:46.099 pjsua_core.c thr0x7f86159DEBUG: .create pjsua_var.mutex
2017-06-15 08:48:46.099 pjsua_core.c thr0x7f86159DEBUG: .create SIP endpoint
2017-06-15 08:48:46.100 pjsua_core.c thr0x7f86159DEBUG: .Create timer mutex
2017-06-15 08:48:46.100 pjsua_core.c thr0x7f86159DEBUG: .pjsua created successfully
2017-06-15 08:48:46.167 msw_reg.c thr0x7f86159DEBUG: Initiating pjsua ...
DBUS API INITIALIZED
QObject::connect: No such slot WSessionManager::onSetOffHookJabraHeadsetButton()
sky: malloc.c:2369: sysmalloc: Assertion `(old_top == initial_top (av) && old_size == 0) || ((unsigned long) (old_size) >= MINSIZE && prev_inuse (old_top) && ((unsigned long) old_end & (pagesize - 1)) == 0)' failed.

How can i fix it?

syaorandroid commented on 2017-06-13 01:37

to fix the error, must install this version of qt5-base:
https://www.archlinux.org/packages/extra/x86_64/qt5-base/

Hope it helps!

syaorandroid commented on 2017-06-09 20:22

is that fixed? I'm getting the error
sky: /usr/lib/libQt5Core.so.5: version `Qt_5.9' not found (required by sky)
sky: /usr/lib/libQt5Core.so.5: version `Qt_5.9' not found (required by /usr/lib/sky/lib/libsipw.so.1)

GI_Jack commented on 2017-06-08 19:04

qt-base 5.9 is out, package breaks, please fix

YHVH commented on 2017-05-28 19:21

Updated but still broken, crashes when signing in