Package Details: sirikali 1.4.7-1

Git Clone URL: https://aur.archlinux.org/sirikali.git (read-only, click to copy)
Package Base: sirikali
Description: A Qt/C++ GUI front end to sshfs, ecryptfs-simple, cryfs, gocryptfs, securefs, fscrypt and encfs
Upstream URL: https://mhogomchungu.github.io/sirikali/
Licenses: GPL
Conflicts: sirikali-git
Submitter: ConorIA
Maintainer: ConorIA (mhogomchungu)
Last Packager: ConorIA
Votes: 20
Popularity: 1.74
First Submitted: 2016-12-26 21:50
Last Updated: 2020-10-01 11:39

Dependencies (16)

Required by (0)

Sources (2)

Latest Comments

1 2 3 4 5 6 Next › Last »

Gendalf commented on 2020-08-17 07:23

Hello. Please add fscrypt and sshfs optional dependencies

ConorIA commented on 2020-08-04 15:43

Hi mhogomchungu, I've added you as a co-maintainer and have added lxqt_wallet to the GitLab repo for auto update.

I would really appreciate if you can submit changes as merge requests to that repo rather than pushing here because the code isn't sophisticated enough to check whether files have changed before version bumping. If you're comfortable with that, the first word of the merge request should be the package name (either Sirikali or lxqt_wallet).

beliy commented on 2020-08-04 14:02

lxqt_wallet was abandoned, I got maintainer rights and added maintenance rights for @ConorIA and @mhogomchungu. If you agree to maintain this package, then I will remove myself from the maintainers, because I think that many maintainers for 1 package are not always good either.

mhogomchungu commented on 2020-08-04 12:22

I have arch now in VirtualBox and i can maintain both packages.

It will also be great to have lxtq_wallet auto update.

ConorIA commented on 2020-08-04 12:07

@beliy, TBH, I don't use Sirikali anymore and only version bump when my GitLab robots (https://gitlab.com/ConorIA/pkgbuild_testing) tell me to.

I'd be happy to add co-maintainers or to orphan. Last time I asked mhogomchungu to maintain they weren't interested because they didn't use Arch. Not sure if that has changed.

I'd also be happy to add lxqt_wallet to the above repo so that version bumps happen (mostly) automatically.

beliy commented on 2020-08-04 10:44

@mhogomchungu have you ever thought of being a maintainer of sirikali and lxqt_wallet packages?

mhogomchungu commented on 2020-08-03 06:57

@kinoe,

I just marked lxqt_wallet[1] as being out of date.

[1] https://aur.archlinux.org/packages/lxqt_wallet/

kinoe commented on 2020-08-03 06:13

error in build: Installed version of lxqt_wallet is too old(<3.2.0) Please install a more recent version from: https://github.com/lxqt/lxqt_wallet

which seems to have no validation... maybe the possible reason the dependency lxqt_wallet has not been updated yet

waitnsea commented on 2020-01-11 10:15

Thanks for your answer, it seems no, e.g. : Error making: qtextpad // Edit : downgrading to qt5-base 13.2 either didn't succeed

mhogomchungu commented on 2020-01-11 10:02

The development package of Qt version 5.14.0 for arch appear to be broken and the problem is there.

Can you successfully build another project that is dependent on Qt?