Package Details: simgear-git 2020.4.0r5819.5e30d83a-1

Git Clone URL: https://aur.archlinux.org/simgear-git.git (read-only, click to copy)
Package Base: simgear-git
Description: A set of open-source libraries designed to be used as building blocks for quickly assembling 3d simulations, games, and visualization applications.
Upstream URL: http://home.flightgear.org/
Licenses: GPL
Conflicts: simgear
Provides: simgear=2020.4.0r5819.5e30d83a
Submitter: pascal
Maintainer: AWhetter (flatwhatson)
Last Packager: flatwhatson
Votes: 13
Popularity: 0.75
First Submitted: 2010-07-24 14:22
Last Updated: 2021-05-02 10:11

Required by (4)

Sources (1)

Latest Comments

1 2 Next › Last »

flatwhatson commented on 2021-05-02 10:17

@dreieck Done, thanks for the help!

dreieck commented on 2021-05-02 10:05

git needs to be added to the makedepends.

Thanks for maintaining!

dreieck commented on 2021-05-02 09:44

Can you change provides=('simgear') to provides=("simgear=${pkgver}")?

Thanks for maintaining!

PCITechie commented on 2020-08-05 17:12

Openscenegraph34 does not exist in the AUR nor in the official repos as far as i can tell. Please update the PKGBUILD to depend on "openscenegraph" instead of "openscenegraph34"

acxz commented on 2020-01-18 03:46

Cannot install this package:

==> Error: Could not find all required packages:
    openscenegraph34 (Wanted by: simgear-git)

filozofio commented on 2018-11-20 08:07

Only after downgrading openscenegrah to an older version (in my case 3.4.0-1), I was able to build simgear-git

Morn commented on 2014-12-23 17:34

For some reason this did not install /usr/lib/libSimGearCore.a and /usr/lib/libSimGearScene.a which are needed I think. (The stable package has them.) I had to copy them to /usr/lib manually.

gadget3000 commented on 2012-05-11 13:49

I've emailed the maintainer to try and get him/her to update the package. Until then there is a working PKGBUILD here: http://pastebin.com/W9FaELkj

Anonymous comment on 2011-11-04 22:12

simgear-git and flightgear-git have switched to cmake, marking out of date.

gadget3000 commented on 2011-04-30 21:07

This won't build without boost>=1.37. Please add it to makedepends.