Package Details: sickrage-git 9.4.117.r0.g1db69f779-1

Git Clone URL: https://aur.archlinux.org/sickrage-git.git (read-only)
Package Base: sickrage-git
Description: A PVR application that downloads and manages your TV shows. Echel0n fork of sickbeard, with tvrage, torrents and anime support.
Upstream URL: https://github.com/SiCKRAGETV/SickRage
Licenses: GPL3
Conflicts: sickrage
Provides: sickrage
Submitter: justin8
Maintainer: willemw
Last Packager: willemw
Votes: 14
Popularity: 0.000002
First Submitted: 2014-05-07 02:20
Last Updated: 2019-07-10 18:59

Dependencies (5)

Required by (3)

  • ombi (requires sickrage) (optional)
  • ombi-dev (requires sickrage) (optional)
  • plexrequests (requires sickrage) (optional)

Sources (4)

Latest Comments

« First ‹ Previous ... 2 3 4 5 6 7

evilhamsterman commented on 2013-11-06 04:14

In the .install file you try to create a downloads user with the command

useradd -s downloads -m

That fails because the -s switch is for defining the shell. I assume you are trying to create a system user which needs the -r switch.

justin8 commented on 2013-10-26 08:20

Updated. Added opt-depend on unrar4; uploaded unrar4 package; fixed minor error in install script.

BeepDog commented on 2013-10-22 14:49

I figured out what the problem was, unrar 5.0 is too new. So you have to build/install an unrar version 4 to be able to use unpack.

I put together an unrar4 pkgbuild based off the svn history for it: https://www.dropbox.com/s/e2v1l3uzwvvrf4t/unrar4.tar.bz2

BeepDog commented on 2013-10-22 13:57

Having an odd problem with this, it pretends that nothing works with unrar/rar.

Like, after installing unrar, or rar, it pretends my system doesn't support unrar, and the error log only shows that it had some problem, but no actual error message :(