Package Details: sia-ui 1.5.0-1

Git Clone URL: https://aur.archlinux.org/sia-ui.git (read-only, click to copy)
Package Base: sia-ui
Description: Blockchain-based marketplace for file storage
Upstream URL: https://sia.tech
Licenses: MIT
Submitter: marceloneil
Maintainer: None
Last Packager: TheGoliath
Votes: 17
Popularity: 0.27
First Submitted: 2017-05-22 23:52
Last Updated: 2020-08-09 23:00

Pinned Comments

TheGoliath commented on 2020-05-18 15:22

CO-MAINTENANCE

I don't want this package to get into a situation where it no longer receives updates or patches. Therefore I would like to ask anyone who is willing to take part in the maintenance of the package, to contact me via email!

BINARY PACKAGES ARE PROVIDED IN AN UNOFFICIAL REPOSITORY

The maintainer of this package provides signed binary packages in an unofficially signed repository, which he created and manages himself. These packages are pre-built binary files straight from the PKGBUILD. You can also use them.

Latest Comments

TheGoliath commented on 2020-05-18 15:22

CO-MAINTENANCE

I don't want this package to get into a situation where it no longer receives updates or patches. Therefore I would like to ask anyone who is willing to take part in the maintenance of the package, to contact me via email!

BINARY PACKAGES ARE PROVIDED IN AN UNOFFICIAL REPOSITORY

The maintainer of this package provides signed binary packages in an unofficially signed repository, which he created and manages himself. These packages are pre-built binary files straight from the PKGBUILD. You can also use them.

mannp commented on 2020-02-10 09:19

Seems the package name has changed.

_pkgver="v${pkgver}" -> _pkgver="${pkgver}"

Removing the 'v' allowed the install for me.

audrius commented on 2020-01-17 15:31

What happened was 1.4.2-2 fix released :)

sylphio commented on 2020-01-17 14:51

I had the same error as audrius, which no modification of permission solved. Yesterday, the package was built without error, and without any fix from me. I don't know what solved the issue.

audrius commented on 2020-01-14 14:15

I am getting error when trying to update to 1.4.2-1:

/home/myuser/.cache/yay/sia-ui/PKGBUILD: line 21: squashfs-root/.DirIcon: Permission denied

t-ask commented on 2018-06-16 11:40

The SHA256 checksums are: [8cba29d128271c309f52c008f6de9018404d561f69ae244f3fcb0c362388b806 siaLogo.svg] [56c2ee24ac0ed3f43579ecc77cae29f2f15ee75b505b01b9d37b30a2330cc489 sia.desktop]

marceloneil commented on 2017-07-25 21:11

Thanks @lybin

It should be fixed now

lybin commented on 2017-07-25 17:44

I propose to change the versioning. Remove the letter V. It's not good practice.

marceloneil commented on 2017-05-26 16:09

Thanks @alex91

I'm not sure why the checksum was wrong, I guess they updated the archive or I had a corrupted download. It should be fixed now

alexf91 commented on 2017-05-26 07:36

Checksum of the archive is wrong. Correct one is
0163db87f814a2c8111334019c55387f822ff4a2a67b6ab6214d4e11d1baf3b8