Package Details: shotwell-git 0.31.4094-1

Git Clone URL: https://aur.archlinux.org/shotwell-git.git (read-only, click to copy)
Package Base: shotwell-git
Description: A digital photo organizer designed for the GNOME desktop environment
Upstream URL: http://yorba.org/shotwell/
Keywords: face-detection organization photo
Licenses: LGPL2.1
Conflicts: shotwell
Submitter: gaelic
Maintainer: gaelic
Last Packager: gaelic
Votes: 2
Popularity: 0.037792
First Submitted: 2018-09-18 19:06
Last Updated: 2018-11-27 16:50

Latest Comments

mohan commented on 2020-05-24 08:24

Some of the depends and makedepends can be removed.

depends: libgexiv2-git is not required makedepends: gnome-doc-utils and intltool is not required.

Hope it helps

gaelic commented on 2018-11-27 06:34

Hey,

shotwell now depends on unstable libgexiv2 for the moment (10.9). There is no package for that at the moment. Maybe I'm going to build one within the next few days. Or you can try to adapt the PKGBUILD from community yourself :)

daxid commented on 2018-11-26 20:16

I have the following error during the build :

Invalid version of dependency, need 'gexiv2' ['>= 0.11.0'] found '0.10.8'.

I did not find 'gexiv2' 0.11.0, latest version seems to be 0.10.9

Any help appreciated, I'd love to give face-detection a try.