Package Details: shot-git 2.1-1

Git Clone URL: https://aur.archlinux.org/shot-git.git (read-only, click to copy)
Package Base: shot-git
Description: A minimal screenshot tool aiming to provide good control over screenshot region.
Upstream URL: https://github.com/rr-/shot
Licenses: MIT
Submitter: rr-r
Maintainer: rr-r
Last Packager: rr-r
Votes: 0
Popularity: 0.000000
First Submitted: 2016-03-17 13:18
Last Updated: 2020-05-11 06:04

Dependencies (3)

Required by (0)

Sources (1)

Latest Comments

E5ten commented on 2020-05-11 00:06

@rr-r, sorry I wasn't clear, cmake and git shouldn't be replaced in the depends array by a package called makedepends, they should be part of the makedepends array, like this: depends=('libxrandr') makedepends=('cmake' 'git') Also, for the AUR API and website to see the changed dependencies, you'll have to commit an updated .SRCINFO along with the modified PKGBUILD.

E5ten commented on 2020-05-10 22:29

@rr-r cmake and git should be makedepends, gcc shouldn't be listed, and the xrandr dep that should be used is libxrandr, not xorg-xrandr.