Package Details: sheepit-client-git 5.1678.3038r381.2a8f324-1

Git Clone URL: https://aur.archlinux.org/sheepit-client-git.git (read-only, click to copy)
Package Base: sheepit-client-git
Description: Client for the free and distributed render farm
Upstream URL: https://www.sheepit-renderfarm.com/
Licenses: GPL
Conflicts: sheepit-client
Provides: sheepit-client
Submitter: GeoffreyFrogeye
Maintainer: GeoffreyFrogeye
Last Packager: GeoffreyFrogeye
Votes: 6
Popularity: 0.80
First Submitted: 2016-05-29 17:27
Last Updated: 2020-01-02 10:39

Dependencies (8)

Required by (0)

Sources (5)

Latest Comments

GeoffreyFrogeye commented on 2020-01-02 10:42

That's weird, I made sure to use the template for -git PKGBUILDs to prevent this kind of issue. Anyway it's fixed for now, thanks for reporting!

re-l commented on 2020-01-02 10:21

Hey, thanks for the package, but just wanted to let you know that it fails to install with an error: "pkgver is not allowed to contain colons, forward slashes, hyphens or whitespace. ==> ERROR: pkgver() generated an invalid version: 5.1678.3038-1-g2a8f324r381.2a8f324". I adjusted the pkgver() and now it works.