Package Details: selektor 3.13.73-1

Git Clone URL: https://aur.archlinux.org/selektor.git (read-only)
Package Base: selektor
Description: Tor launcher and exit node chooser
Upstream URL: http://www.dazzleships.net/?page_id=71
Keywords: tor
Licenses: GPL2
Submitter: allencch
Maintainer: allencch
Last Packager: allencch
Votes: 14
Popularity: 0.000001
First Submitted: 2014-09-17 02:43
Last Updated: 2018-08-25 04:27

Latest Comments

1 2 3 Next › Last »

allencch commented on 2016-02-27 17:48

@step-2, I didn't receive the notification email on the recent flag, until your comment.

A.J commented on 2016-02-27 01:50

@allencch hope you ok , haven't updated your packages for a while .

allencch commented on 2016-01-19 06:01

@step-2, this is weird. I need not to re-download, it will check the sha1sum immediately if the file already exists.
I tried yaourt and makepkg, both work fine.
Or you just make a patch on the existing PKGBUILD and share your solution.

A.J commented on 2016-01-19 05:35

@allencch yes , when like this pkgver=3.13.${_minor} the pkgbuild keep trying to download the source even though it's already downloaded in the same the same directory as the pkgbuild, then i have to go and change the source to selektor-3.13-54_all.tar.gz and then it builds .

allencch commented on 2016-01-19 05:03

@step-2, I don't get what you mean. Do you mean that pkgver=3.13-${_minor}

If write like that, you will get message,

pkgver is not allowed to contain colons, hyphens or whitespace.

A.J commented on 2016-01-19 04:28

@allencch the source is selektor-3.13-54_all.tar.gz and in the pkgbuild selektor-3.13.54_all.tar.gz , so just change the pkgver to 3.13-${_minor} instead of 3.13.${_minor} , it's just a "-" instead "." , thanks

allencch commented on 2015-12-02 02:26

@step-2, may be you can try to contact dazzleships.net to get the direct link for the geoip.
I am not sure how to set the selektor to system wide.

allencch commented on 2015-12-01 14:48

@step-2
So far I have no problem to download the geoip. May be you can see whether the older geoip file can be used or not. Just put the files in the ~/.SelekTOR/3xx/

allencch commented on 2015-09-08 12:32

@step-2, sorry, totally no idea.

A.J commented on 2015-09-08 12:01

@allencch, selektor isn't using the same fonts as gtk nor my gtk fonts configuration (hinting & antialising) , i provided the picture in my first comment just to prove that it can be done , in the other hand android-sdk (which is java based) is using my gtk fonts configuration , and i have done every tips in the wiki to improve java fonts rendering with no luck :
https://wiki.archlinux.org/index.php/Java_Runtime_Environment_Fonts
just wondering if you have tried anything or have any ideas ?