Package Details: seahorse-git 3.32+94+gf4c3086b-1

Git Clone URL: https://aur.archlinux.org/seahorse-git.git (read-only)
Package Base: seahorse-git
Description: GNOME application for managing encryption keys and passwords in the GNOME Keyring.
Upstream URL: https://wiki.gnome.org/Apps/Seahorse
Licenses: GPL
Conflicts: seahorse
Provides: x11-ssh-askpass
Submitter: jvybihal
Maintainer: jvybihal
Last Packager: jvybihal
Votes: 0
Popularity: 0.000000
First Submitted: 2018-08-06 10:18
Last Updated: 2019-09-09 07:07

Required by (20)

Sources (1)

Latest Comments

jvybihal commented on 2019-03-19 12:29

@catalin.hritcu thanks, I just noticed that too. I added the needed dependecy. Please try now.

catalin.hritcu commented on 2019-03-19 12:27

Installing libpwquality via pacman solved the problem, so this is probably a new dependency.

catalin.hritcu commented on 2019-03-19 12:25

Now getting the following error:

Dependency pwquality found: NO (tried pkgconfig and cmake)

meson.build:51:0: ERROR:  Dependency "pwquality" not found, tried pkgconfig and cmake