Package Details: seafile-client 7.0.1-1

Git Clone URL: https://aur.archlinux.org/seafile-client.git (read-only)
Package Base: seafile-client
Description: GUI client for synchronizing your local files with seafile server
Upstream URL: https://github.com/haiwen/seafile-client
Licenses: Apache
Conflicts: seafile-client-qt5
Provides: seafile-client-qt5
Submitter: Localizator
Maintainer: eolianoe (edacval, Joffrey)
Last Packager: Joffrey
Votes: 155
Popularity: 3.809260
First Submitted: 2012-12-10 17:34
Last Updated: 2019-07-17 10:40

Pinned Comments

eolianoe commented on 2017-06-30 08:43

@all: when you have some 'error while loading shared libraries', you need to rebuild every components.

Latest Comments

1 2 3 4 5 6 ... Next › Last »

FuelFlo commented on 2019-08-16 13:21

Linking the library fixed for me: ln -rs /usr/lib/libevent-2.1.so.7.0.0 /usr/lib/libevent-2.1.so.6 from: https://aur.archlinux.org/packages/seafile/#comment-704490

But that's just a workaround, seems like some dependency problem.

hopimet commented on 2019-08-16 08:06

@FuelFlo, I don't know. I told you what I have done to solve this issue. May be you could re-install libevent first. Then seafile and seafile-client.

FuelFlo commented on 2019-08-14 21:32

@hopimet mhm thx, i've tried that several times already, removing everything, Seafile dir, pamac buildcache...etc. but it still shows the same libevent error.

Something else i could try?

hopimet commented on 2019-08-13 20:38

@PocketSam and FuelFlo, same problem for me. Solved after rebuilt of seafile-client AND seafile. Both packages need to be recompiled to get rid of the libevent library error.

FuelFlo commented on 2019-08-13 07:33

@PocketSam, yeah I have the same problem. Strangely enough only on one device, on my other one no problems.

So i followed the advice from the pinned message and rebuild everything, but the problem still persists...even after rebuilding a second time.

Anyone, any ideas?

PocketSam commented on 2019-08-13 04:19

Am I the only one with this error: libevent-2.1.so.6 cannot open shared object file ?

Yrz0 commented on 2019-08-09 08:58

@tbleiker: Had the same problem. Delete your cache and download the file again.

tbleiker commented on 2019-08-02 19:00

For me, the sha256sum was not correct. Had to change it to 3e8749858f0276ed37a18fdcb96e343ce924fa5404ec4f877b9341427430c874.

sdo commented on 2019-07-17 18:55

Thanks for updating the package!

h44z commented on 2019-07-12 22:54

@eolianoe: I have updated this package to version 7.0.1. Find the updated PKGBUILD and .SRCINFO here: https://drive.google.com/open?id=1Du4TcDStqG3Un_PQkQCbyzsacw71gbxx

I also updated the ccnet-server, seafile-server and seafile packages.