Package Details: screencloud 1.5.0-1

Git Clone URL: https://aur.archlinux.org/screencloud.git (read-only)
Package Base: screencloud
Description: An easy to use screenshot sharing application
Upstream URL: https://github.com/olav-st/screencloud/
Licenses: GPL
Submitter: lybin
Maintainer: dbermond
Last Packager: dbermond
Votes: 41
Popularity: 0.000398
First Submitted: 2012-09-24 12:40
Last Updated: 2019-07-06 14:01

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 Next › Last »

lybin commented on 2014-03-27 03:50

kmitsu, show me how you want, making PKGBUILD, thx.
olav_st, thx, updated.

olav_st commented on 2014-03-26 19:43

New version has fewer dependencies. The required dependencies are now: 'qt4' 'quazip' 'libqxt' 'python2'

kmicu commented on 2014-03-23 18:35

I needed to separete SRCDEST directory from build dir in makepkg.conf to be able to build it. Thanks for version update.

lybin commented on 2014-03-22 20:41

works for me
http://screencloud.net/v/FLGE

kmicu commented on 2014-03-22 20:32

Source updated, but still can't install new 1.1.4 version:

==> Validating source files with md5sums...
screencloud-1.1.4-1-x86_64.pkg.tar.xz ... Skipped
==> Extracting sources...
==> Removing existing pkg/ directory...
==> Entering fakeroot environment...
==> Starting package()...
cp: cannot stat ‘/tmp/makepkg/screencloud/src/opt’: No such file or directory
==> ERROR: A failure occurred in package().

kmicu commented on 2014-03-22 20:06

http://download.opensuse.org/repositories/home:/olav-st/Arch_Extra/x86_64/screencloud-1.1.3-1-x86_64.pkg.tar.xz
The requested URL was not found on this server. If you entered the URL manually please check your spelling and try again.

New source?
http://download.opensuse.org/repositories/home:/olav-st/Arch_Extra/x86_64/screencloud-1.1.4-1-x86_64.pkg.tar.xz

Fidelix commented on 2013-11-09 11:40

lybin, thanks, my database was outdated, this package moved from AUR to the official repo.

lybin commented on 2013-11-09 09:53

Fidelix, https://www.archlinux.org/packages/extra/x86_64/quazip/

lybin commented on 2013-11-09 09:53

https://www.archlinux.org/packages/extra/x86_64/quazip/

Fidelix commented on 2013-11-09 02:46

Unfortunately this package does not work. It depends on quazip, which cannot be found on AUR or official repo.