Package Details: screencloud 1.5.0-1

Git Clone URL: (read-only)
Package Base: screencloud
Description: An easy to use screenshot sharing application
Upstream URL:
Licenses: GPL
Submitter: lybin
Maintainer: dbermond
Last Packager: dbermond
Votes: 41
Popularity: 0.000116
First Submitted: 2012-09-24 12:40
Last Updated: 2019-07-06 14:01

Latest Comments

1 2 3 4 5 6 ... Next › Last »

dbermond commented on 2019-07-06 14:02

@zerophase Package is now updated. Thank you for the interest.

zerophase commented on 2019-07-05 08:00

I have an update pkgbuild for the current version. If you'll give me comaintainer I'll push the update.

dbermond commented on 2019-04-05 01:23

@CaninoDev Thank you for the interest in this package. Under Arch Linux the package builds fine in a chroot, so this it not needed at build time. Please make sure that your pythonqt is compiled against an updated system. Regarding Manjaro, sorry but I cannot support it.

CaninoDev commented on 2019-04-04 14:49

Just FYI, on Manjaro I had build issues with building unless qt5-xmlpatterns was installed first.

dbermond commented on 2018-09-21 23:06

@panthar Thank you for reporting this. Fixed.

panthar commented on 2018-09-17 18:44

Please add "qt5-tools" as a dependency.

Without it, I was receiving the following error while compiling:

By not providing "FindQt5UiTools.cmake" in CMAKE_MODULE_PATH this project has asked CMake to find a package configuration file provided by "Qt5UiTools", but CMake did not find one.

dbermond commented on 2018-08-14 11:25

@zerophase You need to rebuild pythonqt against python 3.7. Rebuild also screencould after this.

zerophase commented on 2018-08-14 10:53

Getting linking errors. /usr/bin/ld: warning:, needed by /usr/lib/gcc/x86_64-pc-linux-gnu/8.2.0/../../../../lib/, not found (try using -rpath or -rpath-link)

Also for whatever reason yaourt doesn't detect the package update, and it needs to manually be updated.

dbermond commented on 2018-08-14 01:26

Temporarily switched to python2 due to an upstream build error with python 3.7.

MobiusReactor commented on 2018-08-10 03:22

@fosskers, you can get around those errors by updating the quazip package. If you're using antergos, the version in the antergos repo is outdated, but a more up-to-date version can be found in the arch community repo if you temporarily disable the antergos repo. However, you'll run into other issues if you've updated to python 3.7 as well.

There's been a bunch of new commits in the upstream repo lately though, so hopefully we'll get a new release soon that fixes some of these issues.