Package Details: scratux 1.4.1-2

Git Clone URL: https://aur.archlinux.org/scratux.git (read-only, click to copy)
Package Base: scratux
Description: Linux binary for Scratch. Fixed depend errors from the original package.
Upstream URL: https://github.com/scratux/scratux/
Licenses: BSD-3-Clause
Provides: scratux
Submitter: panjk0518
Maintainer: panjk0518
Last Packager: panjk0518
Votes: 0
Popularity: 0.000000
First Submitted: 2020-08-28 06:04
Last Updated: 2020-10-27 13:34

Latest Comments

Felixoid commented on 2020-10-27 16:03

Excuse me, but the latest versions doesn't contain anything.

┌[17:02:33] felixoid@ig-fel:/tmp
└>ѳ> pacman -Ql scratux
┌[17:02:39] felixoid@ig-fel:/tmp
└>ѳ> pacman -Qi scratux
Name            : scratux
Version         : 1.4.1-2
Description     : Linux binary for Scratch. Fixed depend errors from the original package.
Architecture    : x86_64
URL             : https://github.com/scratux/scratux/
Licenses        : BSD-3-Clause
Groups          : None
Provides        : scratux
Depends On      : c-ares  ffmpeg  gtk3  http-parser  libevent  libvpx  libxslt  libxss  minizip  nss  re2  snappy  libnotify  libappindicator-gtk3
Optional Deps   : None
Required By     : None
Optional For    : None
Conflicts With  : None
Replaces        : None
Installed Size  : 0.00 B
Packager        : Unknown Packager
Build Date      : Tue 27 Oct 2020 17:00:00 CET
Install Date    : Tue 27 Oct 2020 17:00:03 CET
Install Reason  : Explicitly installed
Install Script  : No
Validated By    : None

It looks like the package() is broken now.

panjk0518 commented on 2020-09-04 09:47

A new version of PKGBUILD fixes the link error.

himan commented on 2020-09-02 11:54

https://github.com/scratux/scratux/releases/tag/1.4.1/scratux-1.4.1.pacman is not a pacman package,its a github page