Package Details: scipoptsuite 7.0.1-1

Git Clone URL: https://aur.archlinux.org/scipoptsuite.git (read-only, click to copy)
Package Base: scipoptsuite
Description: Toolbox for generating and solving optimization problems (with Parallel Processing)
Upstream URL: https://scip.zib.de
Keywords: math optimization solver
Licenses: LGPL3, custom:ZIB Academic License
Provides: gcg=3.0.3, gmp=6.1.2, papilo=1.0.1, scip=7.0.1, soplex=5.0.1, zimpl=3.4.0
Replaces: ziboptsuite
Submitter: the-k
Maintainer: ragouel
Last Packager: ragouel
Votes: 2
Popularity: 0.006392
First Submitted: 2017-04-26 10:44
Last Updated: 2020-07-08 18:55

Dependencies (18)

Required by (565)

Sources (1)

Pinned Comments

ragouel commented on 2020-04-14 20:34

Zuse Institute Berlin no longer provides direct links to scipoptsuite, you will have to manually download and put the .tgz file where PKGBUILD is located.

Either move it over

mv ~/Download/scipoptsuite-7.0.0.tgz ~/.cache/yay/scipoptsuite
or link to it
ln -s ~/Download/scipoptsuite-7.0.0.tgz ~/.cache/yay/scipoptsuite

then, cd into ~/.cache/yay/scipoptsuite and run

makepkg -si
to install it.

Assuming you're using yay

Latest Comments

« First ‹ Previous 1 2

Viech commented on 2017-12-12 14:57

My issue with PySCIPTOpt was resolved, and the problem is indeed related to your package. In particular, libscip.so was replaced by libscipopt.so in a recent release of the SCIP Optimization Suite, which your package does not reflect. A SCIP developer recommends that you use their new cmake build system. Re-read the issue for more details.

Viech commented on 2017-12-11 17:24

Hello The_K, please have a look at https://github.com/SCIP-Interfaces/PySCIPOpt/issues/107