Package Details: sc-im-git latest-2

Git Clone URL: https://aur.archlinux.org/sc-im-git.git (read-only, click to copy)
Package Base: sc-im-git
Description: A spreadsheet program based on SC
Upstream URL: https://github.com/andmarti1424/sc-im
Licenses: BSD
Conflicts: sc-im, scim-spreadsheet
Submitter: seifferth
Maintainer: seifferth (MithicSpirit)
Last Packager: MithicSpirit
Votes: 3
Popularity: 0.000000
First Submitted: 2017-03-29 15:23
Last Updated: 2021-05-18 20:31

Dependencies (4)

Required by (0)

Sources (2)

Latest Comments

« First ‹ Previous 1 2

Rhinoceros commented on 2017-04-29 07:45

Just a reminder that this PKGBUILD (and vokabeltrainer-git) are still broken.

> you might want to have a read of how the pkgver function should work for VCS files [1]. This will keeps the installed version correct, and prevents unnecessary upgrades. Cheers.

[1] https://wiki.archlinux.org/index.php/VCS_package_guidelines#Git