Package Details: sane-git 20190714.c52eef6e-1

Git Clone URL: https://aur.archlinux.org/sane-git.git (read-only)
Package Base: sane-git
Description: Scanner Access Now Easy
Upstream URL: http://www.sane-project.org/
Licenses: GPL
Conflicts: sane
Provides: sane
Submitter: Miegl
Maintainer: Miegl
Last Packager: Miegl
Votes: 3
Popularity: 0.104777
First Submitted: 2018-12-27 19:32
Last Updated: 2019-07-16 20:49

Required by (78)

Sources (5)

Latest Comments

strubbl commented on 2019-07-16 21:22

sorry for flagging, this was done by mistake.

Miegl commented on 2019-07-16 20:51

strubbl: thanks for the report, updated the package.

strubbl commented on 2019-07-16 13:25

i get an error:

==> Starting build()...
/home/strubbl/.cache/pikaur/build/sane-git/PKGBUILD: line 45: ./configure: No such file or directory
==> ERROR: A failure occurred in build().
Aborting...

looks like the backend project switched to autotools for building and does not provide the intermediate build artifacts via repository.

i opened an issue for the outdated build instructions: https://gitlab.com/sane-project/backends/issues/102

kuile commented on 2019-06-19 03:29

==> 正在开始 build()... /home/cuile/.cache/yay/sane-git/PKGBUILD:行45: ./config: 没有那个文件或目录 ==> 错误: 在 build() 中发生一个错误。 正在放弃... Error making: sane-git