Package Details: sabnzbd 2.3.9-1

Git Clone URL: https://aur.archlinux.org/sabnzbd.git (read-only)
Package Base: sabnzbd
Description: A web-interface based binary newsgrabber with NZB file support
Upstream URL: http://www.sabnzbd.org
Keywords: network usenet
Licenses: GPL
Submitter: kvasthval
Maintainer: Revelation60 (fryfrog)
Last Packager: fryfrog
Votes: 260
Popularity: 0.404950
First Submitted: 2007-11-09 16:21
Last Updated: 2019-05-29 16:06

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 10 ... Next › Last »

Revelation60 commented on 2015-07-17 12:23

I heard some stories that the people of Sourceforge are injecting spyware into their packages. I don't have the old version so I cannot verify if this is the case here. So yeah, let's switch to github.

Paviluf commented on 2015-07-17 12:19

Maybe we can use the archive from github ?

https://github.com/sabnzbd/sabnzbd/archive/0.7.20.tar.gz

Paviluf commented on 2015-07-17 12:17

The sourceforge link don't seem to work

==> Validating source files with md5sums...
SABnzbd-0.7.20-src.tar.gz ... FAILED
sabnzbd ... Passed
sabnzbd.desktop ... Passed
addnzb.sh ... Passed
nzb-2.png ... Passed
sab2_64.png ... Passed
x-nzb.xml ... Passed
sabnzbd.service ... Passed
sabnzbd.confd ... Passed
==> ERROR: One or more files did not pass the validity check!
==> ERROR: Makepkg was unable to build .

crookedasterisk commented on 2015-04-12 06:12

I like the idea of SABnzbd running as its own user for security purposes, but I just see one thing that would allow the sabnzbd user to gain access to another user: addnzb.sh is in sabnzbd's home directory where it as full permissions to it. addnzb.sh is invoked by sabnzbd.desktop which is run by other users. If SABnzbd was ever exploited, it could change the contents of addnzb.sh to something malicious and it would be run under other users. Perhaps addnzb.sh should be in /usr/lib.

There's also a typo in sabnzbd.install.

==> If you want to associate .nzb-files with SABnzbd, run 'xdg-mime default sabnzbd.desktop applications/x-nzb'
should be:
==> If you want to associate .nzb-files with SABnzbd, run 'xdg-mime default sabnzbd.desktop application/x-nzb'

(applications should be without an s)

tixetsal commented on 2015-04-03 19:09

Is anyone else experiencing an issue where the ETAs are no longer listed? I just get "checking" instead of the time to download.

tbgconno commented on 2014-12-07 13:30

Sourceforge link isn't working for some reason. I used this instead:
http://ftp.ie.vim.org/mirrors/download.sourceforge.net/pub/sourceforge/s/sa/sabnzbdplus/sabnzbdplus/0.7.20/SABnzbd-0.7.20-src.tar.gz

b1tl0rd commented on 2014-11-26 15:55

sourceforge is offline!!! mirror?

Revelation60 commented on 2014-09-23 10:14

Done.

brando56894 commented on 2014-09-23 01:51

Can you add this in as a(n optional) dependency? par2cmdline-tbb
It enables par2 multi-threading.

justin8 commented on 2014-04-23 14:05

The install script tries to run things that are not dependencies:

/tmp/alpm_jkHuMg/.INSTALL: line 12: xdg-mime: command not found
/tmp/alpm_jkHuMg/.INSTALL: line 13: xdg-icon-resource: command not found


Maybe add in an 'if [[ -f /usr/bin/xdg-mime ]]' around the command before running it and add it as an opt depend?