Package Details: rxvt-unicode-better-wheel-scrolling-unicode3 9.22-5

Git Clone URL: https://aur.archlinux.org/rxvt-unicode-better-wheel-scrolling-unicode3.git (read-only, click to copy)
Package Base: rxvt-unicode-better-wheel-scrolling-unicode3
Description: Same like rxvt-unicode-better-wheel-scrolling + enabled frills+unicode3 to support (vim) powerline/airline (http://powerline.readthedocs.io/en/master/troubleshooting.html#urxvt-unicode3-and-frills)
Upstream URL: http://software.schmorp.de/pkg/rxvt-unicode.html
Licenses: GPL
Conflicts: rxvt-unicode, rxvt-unicode-better-wheel-scrolling
Provides: rxvt-unicode
Submitter: Jack12816
Maintainer: Jack12816
Last Packager: Jack12816
Votes: 2
Popularity: 0.000000
First Submitted: 2017-10-26 12:52
Last Updated: 2020-08-24 11:01

Required by (30)

Sources (4)

Latest Comments

Jack12816 commented on 2020-08-24 11:01

Sorry for the glitch, I fixed it with makepkg --printsrcinfo > .SRCINFO.

motte commented on 2020-08-20 09:58

perl-pod-parser still missing from .SRCINFO

Jack12816 commented on 2020-07-27 11:48

Updated the .SRCINFO, too :)

motte commented on 2020-07-21 20:32

You forgot to update the .SRCINFO :)

Jack12816 commented on 2020-06-29 09:55

Done :)

andrea_berling commented on 2020-06-27 21:13

Please add the package 'perl-pod-parser' as a makedepend for this package. I had to recompile the package and it wouldn't compile without the Perl::Pod module, which can be found in the perl-pod-parser package.