Package Details: rubymine 2019.2.3-1

Git Clone URL: https://aur.archlinux.org/rubymine.git (read-only)
Package Base: rubymine
Description: Ruby and Rails IDE with the full stack of essential developer tools.
Upstream URL: https://www.jetbrains.com/ruby/
Keywords: IDE
Licenses: custom
Submitter: None
Maintainer: supermario
Last Packager: supermario
Votes: 100
Popularity: 0.586446
First Submitted: 2011-04-06 08:10
Last Updated: 2019-09-30 10:55

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 Next › Last »

heaven commented on 2013-02-09 16:58

Got this warning:
External file changes sync may be slow:
Native file watcher executable is outdated

Does anybody have a suggestion?

msx commented on 2013-02-09 00:28

Grab the latest RubyMine 5.0 with this PKGBUILD: http://pastebin.com/3cTkquPu
Enjoy.

Anonymous comment on 2012-07-19 10:19

If you look at the last RC, it's build 119.18. I just installed 4.5 and the about box shows 119.28, I also didn't get asked to upgrade.

You want to be using the one that is built from this pkgbuild as it supplies 119.28.

Just check the build version, if it's not 119.28, you might want to reinstall.

Anonymous comment on 2012-07-19 10:09

Got a pop-up this morning: "RubyMine 4.5 (Nire) is available", it appears there are multiple releases of 4.5, I'm not sure how to reconcile their build numbers (http://confluence.jetbrains.com/display/RUBYDEV/RubyMine+EAP) with the version here? If someone could explain I'd appreciate.

But to the point: there is(might be) a new version available.

P.S. thanks ebrodeur for your contribution

Anonymous comment on 2012-07-18 07:52

Well that didn't last long!

Thanks, it wasn't a negative thing, I just am not in a position to maintain this as effectively as somebody else (woot kidoz!).

peterhu commented on 2012-07-18 07:50

Thanks Ernie, the community appreciates what you did to maintain it.

Anonymous comment on 2012-07-18 07:09

I haven't used this app in over a year, was maintaining it out of courtesy, I've since disowned it.

peterhu commented on 2012-07-18 06:53

There is a bug in the application file. The Icon path has "/usr/lib/RubyMine/..." but the directory under /usr/lib is "RubyMine-<version>" and not "RubyMine".
Also, it looks like RubyMine 4.5 was just released.

Anonymous comment on 2012-04-20 21:17

Icon's don't go in the bin directory, why the request?

Is there a bug?

ilpianista commented on 2012-04-20 13:40

Please change the icon path to:
Icon=/usr/lib/RubyMine-4.0.3/bin/RMlogo.svg