Package Details: rubymine 2019.2.2-1

Git Clone URL: https://aur.archlinux.org/rubymine.git (read-only)
Package Base: rubymine
Description: Ruby and Rails IDE with the full stack of essential developer tools.
Upstream URL: https://www.jetbrains.com/ruby/
Keywords: IDE
Licenses: custom
Submitter: None
Maintainer: supermario
Last Packager: supermario
Votes: 99
Popularity: 0.119596
First Submitted: 2011-04-06 08:10
Last Updated: 2019-09-14 12:51

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 Next › Last »

jbirdjavi commented on 2014-06-17 19:00

I had an issue with Rubymine not displaying text correctly after upgrading to openjdk7_u60. Not sure if it's an Arch specific issue or a Rubymine issue. Regardless, I downgraded to the following packages to get it working correctly again:
jre7-openjdk-headless-7.u55_2.4.7-1-x86_64.pkg.tar.xz
jre7-openjdk-7.u55_2.4.7-1-x86_64.pkg.tar.xz
jdk7-openjdk-7.u55_2.4.7-1-x86_64.pkg.tar.xz
giflib-5.0.6-1-x86_64.pkg.tar.xz

jbirdjavi commented on 2014-06-17 19:00

Sorry, jre7-openjdk-headless-7.u55_2.4.7-1-x86_64.pkg.tar.xz, not jre7-openjdk-headless-7.u51_2.4.6-1-x86_64.pkg.tar.xz

jbirdjavi commented on 2014-06-17 18:59

I had an issue with Rubymine not displaying text correctly after upgrading to openjdk7_u60. Not sure if it's an Arch specific issue or a Rubymine issue. Regardless, I downgraded to the following packages to get it working correctly again:
jre7-openjdk-headless-7.u51_2.4.6-1-x86_64.pkg.tar.xz
jre7-openjdk-7.u55_2.4.7-1-x86_64.pkg.tar.xz
jdk7-openjdk-7.u55_2.4.7-1-x86_64.pkg.tar.xz
giflib-5.0.6-1-x86_64.pkg.tar.xz

kidoz commented on 2014-04-23 12:37

May be: _pkgver=${pkgver%??} not work in your shell.

badeball commented on 2014-04-23 06:01

This package did not put rubymine in my path. I remember it doing that some time ago and I can only assume that that is the intention. Has something changed?

MatejLach commented on 2014-04-03 17:08

6.3 is out
http://blog.jetbrains.com/ruby/2014/04/rubymine-6-3-rails-4-1-slim-2-0-angularjs-and-more/

llwt commented on 2014-01-21 22:35

6.0.3 is out

Nowaker commented on 2013-12-25 17:49

6.0.2 is out.

@kidoz You are wrong, just have a look at examples in /etc/makepkg.conf

kidoz commented on 2013-11-26 17:59

@Nowaker
Sorry, always use *.tar.gz.

Nowaker commented on 2013-11-26 11:55

Actually, it should be PKGEXT='.pkg.tar.gz'. "pkg" is an important part of the file name.