Package Details: ruby-svn 40220-1

Git Clone URL: https://aur.archlinux.org/ruby-svn.git (read-only, click to copy)
Package Base: ruby-svn
Description: A dynamic, open source programming language with a focus on simplicity and productivity.
Upstream URL: http://www.ruby-lang.org/en/
Licenses: custom, BSD
Submitter: None
Maintainer: None
Last Packager: JonnyJD
Votes: 10
Popularity: 0.000000
First Submitted: 2007-01-09 12:49
Last Updated: 2015-06-15 13:28

Required by (0)

Sources (1)

Latest Comments

« First ‹ Previous 1 2

Wintershade commented on 2010-03-28 22:52

ruby-svn version 27080 (March 29 2010) fails to compile with the following error:


In file included from ./include/ruby/ruby.h:1302,
from random.c:198:
./include/ruby/missing.h:164: error: expected declaration specifiers or ‘...’ before ‘va_list’
./include/ruby/missing.h:164: error: conflicting types for ‘vsnprintf’
make: *** [random.o] Error 1
make: *** Waiting for unfinished jobs....
==> ERROR: Build Failed.
Aborting...



what gives? TIA...