Package Details: ruby-i18n-0.9 0.9.5-2

Git Clone URL: https://aur.archlinux.org/ruby-i18n-0.9.git (read-only)
Package Base: ruby-i18n-0.9
Description: New wave internationalisation support for Ruby, version 0.9.x
Upstream URL: http://rubygems.org/gems/i18n
Licenses: MIT
Provides: ruby-i18n=0.9.5
Submitter: SilverRainZ
Maintainer: SilverRainZ
Last Packager: SilverRainZ
Votes: 1
Popularity: 0.094614
First Submitted: 2018-10-18 03:12
Last Updated: 2019-08-23 14:32

Required by (9)

Sources (1)

Latest Comments

SilverRainZ commented on 2019-08-23 14:38

@bertptrs, fixed.

bertptrs commented on 2019-08-22 11:17

This package neither replaces ruby-i18n nor does it conflict it (you can have both at the same time!)

Could you please remove the "conflicts" and "replaces" lines from the PKGBUILD? Otherwise packages requiring the up-to-date version of ruby-i18n, such as the most recent Jekyll release, cannot be installed alongside this package.