Package Details: ruby-gollum-lib 5.0.6-1

Git Clone URL: https://aur.archlinux.org/ruby-gollum-lib.git (read-only, click to copy)
Package Base: ruby-gollum-lib
Description: A simple, Git-powered wiki.
Upstream URL: http://github.com/gollum/gollum-lib
Licenses: MIT
Submitter: greyltc
Maintainer: greyltc (tba)
Last Packager: tba
Votes: 1
Popularity: 0.000000
First Submitted: 2017-02-27 01:51
Last Updated: 2020-09-30 06:24

Latest Comments

tba commented on 2020-08-08 22:38

Hello.

Thanks for packaging! Packaging ruby with a lot of dependencies is hard.

But your package has several nuisances it provides several gems which it definitely should not provide (github-markup for example).

Here is PKGBUILD which declares proper dependencies. Feel free to use it as a reference.

If you are not interested in maintaining the package please add me as a co-maintainer.

Edit: fix grammar. Probably.

noraj commented on 2019-02-08 01:09

can I be co-maintainer ? this is a dependency of https://aur.archlinux.org/packages/ruby-gollum/