Package Details: rstudio-desktop-git 1.2.5019.r1893-1

Git Clone URL: (read-only, click to copy)
Package Base: rstudio-desktop-git
Description: A powerful and productive integrated development environment (IDE) for R programming language
Upstream URL:
Keywords: data IDE R science statistics
Licenses: AGPL3
Conflicts: rstudio-desktop, rstudio-desktop-bin, rstudio-desktop-preview
Provides: rstudio-desktop, rstudio-desktop-bin, rstudio-desktop-preview
Submitter: None
Maintainer: artemklevtsov (hwkiller, ConorIA, kngwyu)
Last Packager: hwkiller
Votes: 57
Popularity: 0.81
First Submitted: 2011-03-09 06:13
Last Updated: 2019-12-02 09:39

Latest Comments

« First ‹ Previous ... 6 7 8 9 10 11 12 13 14 15 16 ... Next › Last »

artemklevtsov commented on 2015-01-27 10:37

Should be fixed now.

hwkiller commented on 2015-01-26 21:03

The latest preview ( v0.99.179 ) failed to build.

wertha commented on 2015-01-11 22:31

Is there a way to fix the jdk7-openjdk dependency. I'm using jdk7 and I don't want to install jdk7-openjdk. I installed it by modifying the PKGBUILD but when I try to update through pacaur is pulling that depency and it is blocking the flow. I'm using yaourt to get around. Probably changing it to java-runtime-common might work, but it is not assuring that a jdk is installed, just that java (jre/jdk) is present. Any other idea?

hwkiller commented on 2014-11-22 22:59

Temporarily circumvented this issue by modifying the prepare() function.

When cd'd into the common/ directory,
sed -e 's/wget/wget --no-check-certificate/g' -i ./install-*

hwkiller commented on 2014-11-22 22:48

--2014-11-22 16:46:18--
Resolving (
Connecting to (||:443... connected.
ERROR: cannot verify's certificate, issued by ‘/C=US/O=VeriSign, Inc./OU=VeriSign Trust Network/OU=Terms of use at (c)10/CN=VeriSign Class 3 Secure Server CA - G3’:
Unable to locally verify the issuer's authority.
To connect to insecurely, use `--no-check-certificate'.

unjello commented on 2014-10-23 20:46

@unikum: perfect. works like a charm. thanks.

artemklevtsov commented on 2014-10-23 19:02


unjello commented on 2014-10-23 18:03

Fails to build because of liblang... which package it belongs to?

-- Found Qt4: /usr/lib/qt4/bin/qmake (found suitable version "4.8.6", minimum required is "4.8.0")
CMake Error at src/cpp/session/CMakeLists.txt:50 (message):
liblang 3.5 not found (re-run install-dependencies script to install)

artemklevtsov commented on 2014-09-21 12:17

Seems this workground works:

artemklevtsov commented on 2014-09-12 03:55

It realted with boost 1.56. Already reported: